+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Hardware Thread, Lenovo M58p Stuck On Splash Screen in Technical; Dropping you a quick PM...
  1. #16

    ICTDirect_Dave's Avatar
    Join Date
    Feb 2013
    Location
    Ribchester
    Posts
    1,737
    Thank Post
    313
    Thanked 316 Times in 252 Posts
    Blog Entries
    1
    Rep Power
    158
    Dropping you a quick PM

  2. #17

    Join Date
    Apr 2014
    Location
    Romania
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hey! Can you tell me please what was the solution for "System is starting" freeze issue on that Lenovo M58p?

    Looking forward and thank you in advance!

  3. #18

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,785
    Thank Post
    3,292
    Thanked 1,054 Times in 975 Posts
    Rep Power
    365
    Any damaged usb ports ?

  4. #19

    Join Date
    Apr 2014
    Location
    Romania
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hey. Thanks for readiness. No. I work on a IT company and we have about >20 pcs of M57p with this problem. No USB problem. CPU changed, RAM changed, PSU changed, unsolder and solder back the BIOS chip from motherboard, i even make an silent BIOS update from floppy disk, NO LUCK. The only thing i can do (just sometimes) is to enter in a sub menu with CTRL+S combination, but i cant do nothing in there, just 4 option. I 99% sure that is BIOS related. I'm out of ideas.
    It seems that L3OUGH have the solution for this problem
    Thanks for reply mac_shinobi

  5. #20

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,785
    Thank Post
    3,292
    Thanked 1,054 Times in 975 Posts
    Rep Power
    365
    Quote Originally Posted by Sorin View Post
    Hey. Thanks for readiness. No. I work on a IT company and we have about >20 pcs of M57p with this problem. No USB problem. CPU changed, RAM changed, PSU changed, unsolder and solder back the BIOS chip from motherboard, i even make an silent BIOS update from floppy disk, NO LUCK. The only thing i can do (just sometimes) is to enter in a sub menu with CTRL+S combination, but i cant do nothing in there, just 4 option. I 99% sure that is BIOS related. I'm out of ideas.
    It seems that L3OUGH have the solution for this problem
    Thanks for reply mac_shinobi
    Disconnect cmos battery for a few mins and re connect and try again

    Also burn the latest bios update to cd and try and update and also run latest diagnostics cd on ram and hard drive. Maybe even manufacturer hdd tests and memtest86+ diags

  6. #21

    Join Date
    Nov 2012
    Location
    Where you left me...
    Posts
    495
    Thank Post
    62
    Thanked 25 Times in 23 Posts
    Rep Power
    8
    Hey @Sorin, I also tried many ideas to try and sort this, nothing worked. I literally tried everything under the sun. Updating the BIOS to the latest version did work for a few however some just wouldn't have it and in the end went back to the supplier who shipped me out a replacement PC. So other than trying to update the BIOS to latest version I can't really be of any help! Sorry!! Like I said, as they were under warranty I just returned them. None of the replacement units have been an issue since I received them!

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Android App] Splash screen is badly stretched on Nexus 10
    By Arthur in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 26th February 2013, 08:12 PM
  2. Java stuck on loading screen!
    By DLW13 in forum Windows
    Replies: 12
    Last Post: 24th December 2010, 03:41 PM
  3. Replies: 6
    Last Post: 23rd November 2010, 09:50 AM
  4. COmputer freezing on ADVENT splash screen
    By Pyroman in forum Hardware
    Replies: 9
    Last Post: 16th January 2009, 09:35 PM
  5. BGInfo on logon screen
    By Ric_ in forum Windows
    Replies: 17
    Last Post: 16th September 2006, 01:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •