+ Post New Thread
Results 1 to 2 of 2
Hardware Thread, B110i SATA RAID diappeared? in Technical; Hi chalk it to me being tired I managed somehow to mess up my test ML110 G7 server I was ...
  1. #1

    Join Date
    Dec 2011
    Posts
    408
    Thank Post
    372
    Thanked 45 Times in 33 Posts
    Rep Power
    13

    B110i SATA RAID diappeared?

    Hi

    chalk it to me being tired I managed somehow to mess up my test ML110 G7 server

    I was fiddling around with BIOS (f9) and went into the Advanced SATA setting and activated the embbedded RAID.

    Since then no matter where I tweak or look (F9) or the (F10) RBSU I cant get the B110i back..no option come up for me to press F8 to go into RAID B110i config. When I run Smartstart it says no RAID controller found.

    Have reset BIOS to defualts too, no joy.

    Any advice?

    Thanks as always

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,399
    Thank Post
    1,516
    Thanked 1,056 Times in 925 Posts
    Rep Power
    303
    Try a BIOS up/downgrade the early ML110s were buggers for RAID cards not being right

  3. Thanks to john from:

    MrWu (27th July 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. Advice: SATA Raid Controller card
    By Gatt in forum Hardware
    Replies: 15
    Last Post: 17th April 2011, 09:24 PM
  2. Replies: 2
    Last Post: 23rd June 2010, 01:51 PM
  3. Replies: 0
    Last Post: 26th June 2009, 04:18 PM
  4. SATA RAID card
    By badders in forum Hardware
    Replies: 3
    Last Post: 22nd May 2009, 02:56 PM
  5. SATA Raid Mirror Repair Brainfreeze
    By OutToLunch in forum Hardware
    Replies: 5
    Last Post: 3rd September 2007, 02:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •