+ Post New Thread
Results 1 to 9 of 9
Hardware Thread, My Sun 7110 is broken :( in Technical; Hi All, Last night i noticed that the fan speed was unusually high on the 7110. I checked the event ...
  1. #1
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    207
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    23

    My Sun 7110 is broken :(

    Hi All,

    Last night i noticed that the fan speed was unusually high on the 7110. I checked the event logs and nothing seemed wrong, only i couldn't shut it down
    , restart it etc. Cut along story short i had to power it off.

    When it came back up it all looked ok and i could ping the net management IP, but not the Net0 IP.

    Anyway i took it back down this morning and it booted ok again, however when i tried to access the SP console it started looping a message about failing to write as there was no space left on the disk.

    I then did another reboot and everything it was attempting had an error due to no space on disk. I've attached the last part of the capture.

    It's now one into maintenance mode.

    Hopefully someone can help with this.

    Thanks,

    Phill.7110 Error.txt

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,447
    Thank Post
    1,537
    Thanked 1,069 Times in 934 Posts
    Rep Power
    305
    Sounds like its filled all its space on the pair of disks that the OS lives on, wonder if there is some logs somewhere you could delete?

    Take it you don't have a support contract on it?

  3. #3
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    207
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    23
    Can't see any big log files to make much difference. Problem is I also can't delete anything because there is no disk space!

    And no I don't have a support contract

  4. #4
    silver_uk's Avatar
    Join Date
    Sep 2009
    Location
    Lancaster
    Posts
    69
    Thank Post
    7
    Thanked 8 Times in 6 Posts
    Rep Power
    12
    Quote Originally Posted by john View Post
    Sounds like its filled all its space on the pair of disks that the OS lives on, wonder if there is some logs somewhere you could delete?

    Take it you don't have a support contract on it?
    Was that a similar issue to what I had - John?

  5. #5

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,080
    Thank Post
    160
    Thanked 941 Times in 733 Posts
    Blog Entries
    3
    Rep Power
    276
    are you not able to just SSH onto the box and delete TMP files on the OS Disks? or are you saying that you have tried that but it won't let you because you have not disk space and so therefore it won't even allow you to carry out that action?

    Have you tried the Oracle Support Forums? (can't remember if they require you to have a valid support contract to post on the community forums)

    Regards,
    James. :-)

  6. #6


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,706
    Thank Post
    354
    Thanked 807 Times in 722 Posts
    Rep Power
    348
    Phil,

    Phone me.

  7. #7
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    207
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    23
    Quote Originally Posted by kmount View Post
    Phil,

    Phone me.
    I would, but i haven't got your number?

    Thanks,

    Phill.

  8. #8


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,706
    Thank Post
    354
    Thanked 807 Times in 722 Posts
    Rep Power
    348
    Sorted.

  9. Thanks to kmount from:

    Snuffkins (14th June 2013)

  10. #9

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,447
    Thank Post
    1,537
    Thanked 1,069 Times in 934 Posts
    Rep Power
    305
    Quote Originally Posted by silver_uk View Post
    Was that a similar issue to what I had - John?
    No I wouldn't think so yours was just failure at reading a pie chart



SHARE:
+ Post New Thread

Similar Threads

  1. My DNS is broken :(
    By Simcfc73 in forum Windows
    Replies: 2
    Last Post: 17th December 2009, 10:46 AM
  2. Xenserver 5 and SUN 7110 SAN
    By cookie_monster in forum Thin Client and Virtual Machines
    Replies: 9
    Last Post: 1st June 2009, 07:06 PM
  3. teh Java is broken everywheres! :(
    By Oops_my_bad in forum Windows
    Replies: 2
    Last Post: 15th September 2008, 10:58 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •