+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Smartboard pen tool as default in Technical; Hi We have some Smartboards installed. The problem is when staff logon to the connected PC the default cursor comes ...
  1. #1
    steve_nfi's Avatar
    Join Date
    Nov 2007
    Location
    Central London
    Posts
    290
    Thank Post
    149
    Thanked 24 Times in 20 Posts
    Rep Power
    18

    Smartboard pen tool as default

    Hi
    We have some Smartboards installed. The problem is when staff logon to the connected PC the default cursor comes up as the pen tool now.
    This is obviously to do with the board software but I can't see anything obvious about changing defaults.
    Is there any way of changing the default back to the standard cursor.
    If the teacher is not aware of this they find that they can't click on any desktop icons.

  2. #2
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,471
    Thank Post
    333
    Thanked 307 Times in 235 Posts
    Rep Power
    109
    Isnt this the case when no pens are installed on the board?

  3. #3
    steve_nfi's Avatar
    Join Date
    Nov 2007
    Location
    Central London
    Posts
    290
    Thank Post
    149
    Thanked 24 Times in 20 Posts
    Rep Power
    18
    The pens are all installed and usable, its just when you log on the default cursor is the pen rather than the standard cursor (arrow).
    Subsequently if you start moving the cursor around with the mouse and try to click on a desktop icon it doesn't do anything.
    You then need to select the cursor from the side panel and everything works OK. I'm just trying to work out how to set this back to the default.

SHARE:
+ Post New Thread

Similar Threads

  1. Smartboard Notebook Creative Pen Tool - not drawing any default styles
    By bertster in forum AV and Multimedia Related
    Replies: 0
    Last Post: 24th October 2012, 09:37 AM
  2. push printers setup as default
    By ful56_uk in forum Windows Server 2008
    Replies: 6
    Last Post: 4th September 2009, 07:56 PM
  3. Default TS Web Access as Default Site in IIS7
    By darknova in forum Windows Server 2008
    Replies: 1
    Last Post: 13th March 2008, 03:57 PM
  4. Replies: 2
    Last Post: 11th March 2008, 10:36 AM
  5. Replies: 2
    Last Post: 8th February 2008, 01:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •