+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, Dell optiplex 790 ultra slim in Technical; Hi All Not sure how many of you run Dells in schools these days, as they're not cheap. We have ...
  1. #1

    Join Date
    Jan 2013
    Location
    Switzerland
    Posts
    170
    Thank Post
    13
    Thanked 24 Times in 23 Posts
    Rep Power
    8

    Dell optiplex 790 ultra slim

    Hi All

    Not sure how many of you run Dells in schools these days, as they're not cheap. We have them in each classroom as the teacher pcs. In 4 out of 35 rooms, we have an issue with keyboards not being recognised by windows during the startup procedure. They dont respond to any input on the log on screen (Windows 7). If you unplug, and then plug in, then all is ok, as windows recognises them as a new hid. We have flashed the bios to the latest version in line with Dells support call request, and have done the obvious like swap out keyboards, and changed the USB ports we use, all to no avail. The other USB peripherals seem unaffected.

    Any and all ideas welcomed

    Thanks all

    J

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    We have hundreds of these machines on Windows 7. Dont have these issues. Have you looked to see if its an image or sysprep problem. I had something similar with sysprep back in the XP days on Optiplex 755.

    Dells are just as cheap as other brands once you knock the website price right down with an account manager.

  3. #3

    Join Date
    Jan 2013
    Location
    Switzerland
    Posts
    170
    Thank Post
    13
    Thanked 24 Times in 23 Posts
    Rep Power
    8
    Quote Originally Posted by FN-GM View Post
    We have hundreds of these machines on Windows 7. Dont have these issues. Have you looked to see if its an image or sysprep problem. I had something similar with sysprep back in the XP days on Optiplex 755.

    Dells are just as cheap as other brands once you knock the website price right down with an account manager.

    Thanks for the idea. Sadly, in Switzerland, Dell are expensive, but just about the only reliable supplier. We don't get the 8%VAT back over here either. The problem exists in 4 machines, these have all been rebuilt using the same image recently. We did this to try to rule out the image being the issue. The image was generated using one of the four, to ensure all drivers etc were correct, and hopefully removing any sys prep problems. We also built 2 from scratch, with image, and this also resulted in the same issues.

    Confused.com?

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    8%! wow how lucky its 20% here!

    hmm not sure why it would do it. Have you tried dell support?

SHARE:
+ Post New Thread

Similar Threads

  1. [WDS] Building Dell Optiplex 790 [Windows 7: 64 Bit]
    By DaveP in forum O/S Deployment
    Replies: 17
    Last Post: 18th June 2012, 08:54 AM
  2. dell optiplex 780 ultra small form factor
    By Techie101 in forum Hardware
    Replies: 0
    Last Post: 19th March 2010, 04:06 PM
  3. Dell Optiplex GX520 hardware bug
    By Geoff in forum Hardware
    Replies: 7
    Last Post: 11th August 2006, 06:39 PM
  4. Nice Dell Optiplex feature
    By Dos_Box in forum Hardware
    Replies: 8
    Last Post: 18th November 2005, 12:08 PM
  5. Dell Optiplex SX280 CDROM booting
    By E1uSiV3 in forum Hardware
    Replies: 0
    Last Post: 18th November 2005, 12:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •