+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, Dell Optiplex 390 in Technical; Recently bought a batch of Dell Optiples 390's. Imaged them all up and the end user has reported that Movie ...
  1. #1

    Join Date
    Mar 2012
    Location
    UK
    Posts
    28
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Dell Optiplex 390

    Recently bought a batch of Dell Optiples 390's.

    Imaged them all up and the end user has reported that Movie Maker does not start up. I ran the Direct X diagnostic tool and the DDI version is showing as unkown, is there a patch or an updated driver that I need to install to make movie maker work? I have tried several different drivers fomr the dell site but none see mto work.

  2. #2
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    57
    Not seen an issue like that with the 390's before. Google suggests that the DX diag tool isn't always accurate though. I'd try grabbing the latest graphics/video driver from Intel/nVidia/AMD's (delete as applicable) own website though. I've often found the ones from the Dell site are either out of date or crippled in some way.

  3. #3

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,154
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    Which OS have you installed on these?

  4. #4
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,176
    Thank Post
    206
    Thanked 220 Times in 189 Posts
    Rep Power
    72
    Update the VGA driver if you can, I had similar issues with another machine (not a 390) which wouldn't run Movie Maker. New driver cured it

SHARE:
+ Post New Thread

Similar Threads

  1. [SCCM 2012] SCCM 2012 Dell Optiplex 390
    By edie209 in forum O/S Deployment
    Replies: 2
    Last Post: 30th July 2012, 03:39 PM
  2. [Ghost] Ghost issues with Dell Optiplex 390's
    By Frut02 in forum O/S Deployment
    Replies: 1
    Last Post: 26th June 2012, 12:41 PM
  3. Dell Optiplex GX520 hardware bug
    By Geoff in forum Hardware
    Replies: 7
    Last Post: 11th August 2006, 06:39 PM
  4. Nice Dell Optiplex feature
    By Dos_Box in forum Hardware
    Replies: 8
    Last Post: 18th November 2005, 12:08 PM
  5. Dell Optiplex SX280 CDROM booting
    By E1uSiV3 in forum Hardware
    Replies: 0
    Last Post: 18th November 2005, 12:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •