+ Post New Thread
Page 4 of 4 FirstFirst 1234
Results 46 to 53 of 53
Hardware Thread, Acer Iconia W510 in Technical; Originally Posted by chazzy2501 have you installed the manufactures software for the sound, I find the reverse problem alot with ...
  1. #46

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,167
    Thank Post
    302
    Thanked 332 Times in 236 Posts
    Rep Power
    141
    Quote Originally Posted by chazzy2501 View Post
    have you installed the manufactures software for the sound, I find the reverse problem alot with laptops that won't output sound from the headphones unless the realtek software is installed.
    Yeah - I've used the backup I did + the 2.08 driver pack. On the support forums there do seem to be a few people with sound problems!

  2. #47

    Join Date
    Jun 2009
    Location
    Poole
    Posts
    147
    Thank Post
    4
    Thanked 40 Times in 30 Posts
    Rep Power
    20
    I didn't test the sound on all 32 but the full volume Win 8 sounds from the fresh image were quite annoying. I had to turn them down.

  3. #48

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,167
    Thank Post
    302
    Thanked 332 Times in 236 Posts
    Rep Power
    141
    Quote Originally Posted by BHMS View Post
    I didn't test the sound on all 32 but the full volume Win 8 sounds from the fresh image were quite annoying. I had to turn them down.


    I'll see what I can do over the Easter Hols and keep my fingers crossed for a patch that fixes it.

  4. #49

    Join Date
    Mar 2013
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm using one as I go around schools. Impressed so far. Just 2 issues. Screen doesn't require password when coming out of "sleep". Also, there doesn't seem to be a deep sleep/hibernation mode. So battery runs down while screen closed and not in use.

  5. #50

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,039
    Thank Post
    852
    Thanked 2,666 Times in 2,263 Posts
    Blog Entries
    9
    Rep Power
    767
    It's weird, the W501p was trivial to get running on 8, even a PXE bootable NIC on the detachable keyboard I think. I just installed it from a USB DVD though and could have booted MDT the same way to apply an image, probably even with EFI native.

  6. #51

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,167
    Thank Post
    302
    Thanked 332 Times in 236 Posts
    Rep Power
    141
    Quote Originally Posted by BHMS View Post
    Do you find the keyboard gives a lot of double typed characters? That is my major niggle.
    A recent firmware update seems to have cured this.

  7. Thanks to LeMarchand from:

    BHMS (5th June 2013)

  8. #52

    Join Date
    Sep 2013
    Location
    Swansea
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, We have just bought a lot of these and I need to image them. would you be able to list step by step how I would go about creating an image and deploying it. I have used the built in Windows Image creator in Windows 7 but for some reason these will create an image using the Windows 7 file recovery but will not burn a boot disk. Any help and advice you can give me on imaging a W510 with Win8 Pro would be gratefully appreciated. Thanks

  9. #53

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,167
    Thank Post
    302
    Thanked 332 Times in 236 Posts
    Rep Power
    141
    Quote Originally Posted by welshjack View Post
    Hi, We have just bought a lot of these and I need to image them. would you be able to list step by step how I would go about creating an image and deploying it. I have used the built in Windows Image creator in Windows 7 but for some reason these will create an image using the Windows 7 file recovery but will not burn a boot disk. Any help and advice you can give me on imaging a W510 with Win8 Pro would be gratefully appreciated. Thanks
    What do you normally use for imaging? How many do you have? Will they need encrypting, and if so do you have licenses for W8 Ent?

    IIRC the most difficult part was getting past the UEFI.

SHARE:
+ Post New Thread
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Acer Iconia W501P Windows 7 Deployment
    By rfonti in forum Windows
    Replies: 7
    Last Post: 30th October 2011, 07:39 PM
  2. [For Sale] Acer Iconia Tablet - W500 (Windows Home Premium)
    By dwhyte85 in forum Classified Adverts
    Replies: 0
    Last Post: 20th October 2011, 08:27 AM
  3. Acer travelmate 2000 notebooks
    By _Bat_ in forum Hardware
    Replies: 6
    Last Post: 3rd July 2006, 03:16 PM
  4. Wierd Laptop Problem - Acer Aspire 135x
    By OutToLunch in forum Hardware
    Replies: 7
    Last Post: 7th June 2006, 07:08 PM
  5. Acer Travelmate 4150 + RIS problems
    By tosca925 in forum Windows
    Replies: 3
    Last Post: 11th October 2005, 09:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •