+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36
General EduGeek News/Announcements Thread, Site issues 25/07/2007 in EduGeek Stuff; ok think know problem just looking into it now got to sort the little one out but then will work ...
  1. #31

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,924
    Thank Post
    709
    Thanked 551 Times in 366 Posts
    Blog Entries
    3
    Rep Power
    204

    Re: Site issues 25/07/2007

    ok think know problem just looking into it now got to sort the little one out but then will work on the problem at hand.

    Russ

  2. #32

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,924
    Thank Post
    709
    Thanked 551 Times in 366 Posts
    Blog Entries
    3
    Rep Power
    204

    Re: Site issues 25/07/2007

    Can someone try and login who couldn't please and let me know if any problems..

    russ

  3. #33
    DSapseid's Avatar
    Join Date
    Feb 2007
    Location
    West Sussex
    Posts
    1,152
    Thank Post
    130
    Thanked 54 Times in 47 Posts
    Rep Power
    38

    Re: Site issues 25/07/2007

    Russ

    Login appears to be fine now on a non cached browser/machine.

    Dan

  4. #34

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,924
    Thank Post
    709
    Thanked 551 Times in 366 Posts
    Blog Entries
    3
    Rep Power
    204

    Re: Site issues 25/07/2007

    Thanks Dan

    Well only problem left is the survey module which looking into today..

    Russ

  5. #35

    Join Date
    Sep 2005
    Location
    Handsworth Grammar School
    Posts
    147
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    19

    Re: Site issues 25/07/2007

    I cannot access the site using Opera, I get a message "Unknown user-agent
    You are banned from this site due to a unknown user-agent."

    I cannot access it via konquerer either; I just get a blank page.

    Thankfully Dillo works fine.

  6. #36

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,924
    Thank Post
    709
    Thanked 551 Times in 366 Posts
    Blog Entries
    3
    Rep Power
    204

    Re: Site issues 25/07/2007

    Quote Originally Posted by openhgs
    I cannot access the site using Opera, I get a message "Unknown user-agent
    You are banned from this site due to a unknown user-agent."

    I cannot access it via konquerer either; I just get a blank page.

    Thankfully Dillo works fine.
    Should work ok now..

    Russ

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Printer Issues;
    By MoTa in forum Wireless Networks
    Replies: 8
    Last Post: 14th November 2007, 12:36 PM
  2. Anybody had issues with 2k3 sp2
    By drjturner in forum Windows
    Replies: 11
    Last Post: 10th June 2007, 03:46 PM
  3. Help!!! Server Issues!
    By rusty155 in forum Hardware
    Replies: 8
    Last Post: 3rd April 2007, 12:37 PM
  4. Dot Net Issues
    By broc in forum ICT KS3 SATS Tests
    Replies: 8
    Last Post: 25th May 2006, 08:51 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •