+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
General Chat Thread, Any ideas? Wireless on parents' laptop in General; Not sure how much the below will help because you stated that the connection works fine via ethernet physically connected ...
  1. #16

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,680
    Thank Post
    3,210
    Thanked 1,030 Times in 955 Posts
    Rep Power
    361
    Not sure how much the below will help because you stated that the connection works fine via ethernet physically connected as apposed to obviously a wireless connection but just so all the protocols etc are set back to defaults you could try :

    1. Reset tcp/ip stack ( as per the below MS KB ) :

    How to reset Internet Protocol (TCP/IP)

    2. Reset the winsock settings ( as per below article )

    Repair/Reset Winsock settings

    netsh winsock reset catalog

    3. Reset the Hosts file

    How can I reset the Hosts file back to the default?

    Also make sure the WLAN NIC in the IP settings ( presumably IPv4 ) does not have any static or manual ip address settings set, if so set back to DHCP ( obviously ).

    The other only thing I can think of is to ( seeing as it is 4 years old I presume there is no warranty on said laptop ) so you should be able to find a guide via google to take the laptop apart to a degree just so you can get access to where the wireless card is and

    1. Disconnect the wires / aerial cables ( whatever you want to call them ) and make a note of which cable connects to which connector on the wireless card, take the wireless card out and reseat it just to make sure its seated firmly and correctly.
    2. take off the wired connectors and plug them back on just to make sure they are attached correctly.

    Put the laptop back together and power on and try again ??

  2. #17

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,680
    Thank Post
    3,210
    Thanked 1,030 Times in 955 Posts
    Rep Power
    361
    Just wondering how you are getting on with this

    Thanks

  3. #18

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,717
    Thank Post
    1,267
    Thanked 1,639 Times in 1,096 Posts
    Blog Entries
    22
    Rep Power
    504
    Quote Originally Posted by mac_shinobi View Post
    Just wondering how you are getting on with this

    Thanks
    They have disappeared on holiday for a month!
    I will continue with this when they get back.
    Thanks everyone

  4. Thanks to sparkeh from:

    mac_shinobi (9th August 2012)

  5. #19

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,680
    Thank Post
    3,210
    Thanked 1,030 Times in 955 Posts
    Rep Power
    361
    Forgot to mention I normally do all 3 of the above and then it requires a reboot / restarting windows before the changes take effect ( at least for the resetting of winsock settings and resetting tcp/ip settings. ) Most likely a given obvious

  6. #20

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,272
    Thank Post
    614
    Thanked 1,567 Times in 1,407 Posts
    Rep Power
    412
    Well touch wood I've solved this with my win7 laptop, latest nic driver and changed the power settings to never put the laptop to sleep a long with the usual uncheck "allow the computer to put this device to sleep" for the wireless nic.

    Ben

  7. #21

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,403
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    168
    Which channels have you tried? I have always gone for channel 13 and this seems to be interference free as most standard routers go for lower channels...

    Have you tried looked at which channels are in in use around them with inSSIDer?

  8. #22

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,717
    Thank Post
    1,267
    Thanked 1,639 Times in 1,096 Posts
    Blog Entries
    22
    Rep Power
    504
    As requested, an update.
    Since they have been back from holiday the wireless has worked flawlessly.
    Also I want all the hours back I spent troubleshooting it for it just to fix itself *mumble* *grumble*

  9. Thanks to sparkeh from:

    mac_shinobi (3rd September 2012)

  10. #23

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,680
    Thank Post
    3,210
    Thanked 1,030 Times in 955 Posts
    Rep Power
    361
    Quote Originally Posted by sparkeh View Post
    As requested, an update.
    Since they have been back from holiday the wireless has worked flawlessly.
    Also I want all the hours back I spent troubleshooting it for it just to fix itself *mumble* *grumble*
    Just wondering if 02 or ISP have secretly pushed out a firmware update for the router ( assuming its the same router that 02 gave them originally ) ??

    I know virgin media are always pushing out firmware updates to the super hubs. Just a question if you can remember the original firmware version before you came back to find out it works fine.

  11. #24

    Join Date
    Sep 2012
    Location
    Ontario, Canada
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It's sad that the parental control features are gone, but the Linksys WRT54G *does* have a logging feature in its firmware. It's not a specific parental control feature, in that it doesn't allow you to block sites or anything, but if the log is activated then you can see all inbound and outbound connections. It has a simple interface and works very well --- I've used it for a couple of years now to keep an eye on things in my house. The WRT54G is a solid router and is still for sale pretty much everywhere. Good luck!

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Volume on PC- very quiet! Any ideas?
    By rocknrollstar in forum Windows
    Replies: 9
    Last Post: 30th June 2009, 06:17 PM
  2. Replies: 6
    Last Post: 13th May 2009, 01:33 PM
  3. Replies: 19
    Last Post: 5th December 2008, 12:26 PM
  4. Replies: 4
    Last Post: 31st March 2006, 10:11 PM
  5. Any views on Fujitsu laptops?
    By ChrisH in forum Hardware
    Replies: 7
    Last Post: 6th September 2005, 07:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •