+ Post New Thread
Results 1 to 11 of 11
General Chat Thread, Cyanogenmod forums bad? Shurly shome mishtake? in General; I just popped over to the Cyanogenmod forums (for it is on my Nexus One) for some info and this ...
  1. #1

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,435
    Thank Post
    701
    Thanked 2,302 Times in 1,063 Posts
    Blog Entries
    23
    Rep Power
    678

    Cyanogenmod forums bad? Shurly shome mishtake?

    I just popped over to the Cyanogenmod forums (for it is on my Nexus One) for some info and this popped up:

    Cyanogenmod forums bad? Shurly shome mishtake?-cyanogen.png

    Surley not?

  2. #2


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,715
    Thank Post
    288
    Thanked 789 Times in 616 Posts
    Rep Power
    226
    They can get hacked again* same as anyone else.

    Or Kapersky could have a dodgy definition again.

    *it's happened at least once that I recall.

  3. #3

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    3,216
    Thank Post
    943
    Thanked 644 Times in 503 Posts
    Rep Power
    288
    might be a false positive, i've got a string of entries for that exact infection in the eset console aparently originating from my use of the social.technet site looking at server 2003 print management faq!

  4. #4
    DT2
    DT2 is offline
    DT2's Avatar
    Join Date
    May 2011
    Location
    Lakeville, Carleton County, New Brunswick
    Posts
    695
    Thank Post
    140
    Thanked 197 Times in 138 Posts
    Rep Power
    75
    I'd go with the false positive.....

  5. #5

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,435
    Thank Post
    701
    Thanked 2,302 Times in 1,063 Posts
    Blog Entries
    23
    Rep Power
    678
    Yeah, here's the link if anyone using alternative AV software would like to take a look: CyanogenMod Forum

  6. #6

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    3,216
    Thank Post
    943
    Thanked 644 Times in 503 Posts
    Rep Power
    288
    If there is a problem, ESET is keeping quiet about it.

  7. Thanks to Oaktech from:

    Dos_Box (16th March 2012)

  8. #7

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,114
    Thank Post
    6
    Thanked 221 Times in 200 Posts
    Rep Power
    56
    Avira lets me go there happily and I have the web protection on.

  9. Thanks to Achandler from:

    Dos_Box (16th March 2012)

  10. #8
    DT2
    DT2 is offline
    DT2's Avatar
    Join Date
    May 2011
    Location
    Lakeville, Carleton County, New Brunswick
    Posts
    695
    Thank Post
    140
    Thanked 197 Times in 138 Posts
    Rep Power
    75
    good to go through vipre.

  11. Thanks to DT2 from:

    Dos_Box (16th March 2012)

  12. #9

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,230
    Thank Post
    1,445
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Sophos is cool with it.

  13. Thanks to sparkeh from:

    Dos_Box (16th March 2012)

  14. #10

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,832
    Thank Post
    971
    Thanked 1,385 Times in 849 Posts
    Blog Entries
    1
    Rep Power
    457
    One thing to note, when I see that sort of dialoge I usually open the pages source and save the contents to .txt to take a gander at.
    Its extremely easy to make the frame appear for 1/50 people for example or just certain google terms/from google search etc so lots not seeing it can make it much harder to diagnose.
    This is before we get to the possibility its an ad banner thats doing it.

  15. Thanks to ZeroHour from:

    Dos_Box (16th March 2012)

  16. #11

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,837
    Thank Post
    669
    Thanked 2,187 Times in 1,493 Posts
    Blog Entries
    19
    Rep Power
    900
    Well... I'm trying to help.

    But, it's loading sooo damn slow.


    Also, lol at "object infected: trojan.HTML.Iframe.ft"


    Le EDIT: Nothing coming up with Sophos 9.5. But, I doubt that means anything... It's Sophos.
    Last edited by X-13; 19th March 2012 at 09:39 AM.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 13
    Last Post: 28th January 2013, 08:25 PM
  2. Mark Minasi's Forum
    By ChrisH in forum Links
    Replies: 1
    Last Post: 28th July 2005, 09:29 AM
  3. Far too many Forums / Sections.
    By Alex in forum Comments and Suggestions
    Replies: 11
    Last Post: 20th July 2005, 01:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •