+ Post New Thread
Results 1 to 10 of 10
General Chat Thread, Please would someone try the AMD Support site in General; I've tried to access the AMD Support site for the last two or three days but our up stream proxy ...
  1. #1
    TheLibrarian
    Guest

    Please would someone try the AMD Support site

    I've tried to access the AMD Support site for the last two or three days but our up stream proxy can't connect to it.

    Would one of you kind EduGeek's please try to get to the site and let me know if you have connection issues?

    AMD Support & Drivers


    Thanks in anticipation.

  2. #2

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,463
    Thank Post
    678
    Thanked 451 Times in 363 Posts
    Rep Power
    229
    It's very slow - took about 15 seconds to load the page, but got there.

    SWGfL, IE8/XP

  3. Thanks to Oaktech from:


  4. #3
    TheLibrarian
    Guest
    Many thanks, I'll get on to our LEA now.

  5. #4
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 487 Times in 375 Posts
    Rep Power
    0
    Lightening quick here. No noticeable delay between page loads.

  6. Thanks to Rawns from:


  7. #5

    Join Date
    Apr 2011
    Posts
    67
    Thank Post
    14
    Thanked 7 Times in 7 Posts
    Rep Power
    8
    I get this error, after about 1min of loading

    reading to upstream server timedout
    Host: support.amd.com

    Url: AMD Support & Drivers

  8. Thanks to jamesbrown from:


  9. #6

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,052
    Thank Post
    1,681
    Thanked 2,021 Times in 1,495 Posts
    Rep Power
    673
    Flipping slow here, but did get there eventually (around a minute)

  10. Thanks to elsiegee40 from:


  11. #7

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,052
    Thank Post
    1,681
    Thanked 2,021 Times in 1,495 Posts
    Rep Power
    673
    I've just ran tracert and it was lightning fast - 6 hops in 27ms... subsequent attempt to load page lightning quick too

  12. Thanks to elsiegee40 from:


  13. #8
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    951
    Thank Post
    185
    Thanked 137 Times in 97 Posts
    Rep Power
    35
    really fast here

    home connection though

  14. Thanks to round2it from:


  15. #9

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,968
    Thank Post
    587
    Thanked 1,495 Times in 1,341 Posts
    Rep Power
    398
    No problems connecting from work here.

    Ben

  16. Thanks to plexer from:


  17. #10
    TheLibrarian
    Guest
    Quote Originally Posted by elsiegee40 View Post
    I've just ran tracert and it was lightning fast - 6 hops in 27ms... subsequent attempt to load page lightning quick too
    Our LEA block outbound ICMP.

SHARE:
+ Post New Thread

Similar Threads

  1. Help me find something on the new BECTA site
    By Dos_Box in forum General Chat
    Replies: 3
    Last Post: 30th May 2006, 10:43 AM
  2. The IT Support Centre Ltd
    By Roger in forum Recommended Suppliers
    Replies: 5
    Last Post: 4th January 2006, 08:56 AM
  3. Please help me find the links.....................!
    By tosca925 in forum General Chat
    Replies: 6
    Last Post: 19th December 2005, 08:31 AM
  4. The ultimate web site - not eye safe.
    By Dos_Box in forum Jokes/Interweb Things
    Replies: 17
    Last Post: 12th November 2005, 12:39 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •