+ Post New Thread
Results 1 to 2 of 2
General Chat Thread, Itunes store connection problems in General; With the purchase of Ipads in school we decided to set them up from my workstation, I installed itunes, connected ...
  1. #1
    bondbill2k2's Avatar
    Join Date
    Jan 2011
    Location
    West Midlands
    Posts
    1,015
    Thank Post
    81
    Thanked 66 Times in 51 Posts
    Blog Entries
    2
    Rep Power
    42

    Itunes store connection problems

    With the purchase of Ipads in school we decided to set them up from my workstation, I installed itunes, connected the Ipad and the device needs to be setup for the first time, the problem is Itunes will not connect to the Itunes store, in a secound of clicking itunes store the message iTunes could not connect to the iTunes store make sure your network connection is active and try again.

    Well the connection is fine to the internet and I can use my iPhone using the same proxy to access the iTunes store with the built in app, I have ran a diagnostics but im still pretty stumped why I have this problem.

    Microsoft Windows 7 Business Edition (Build 7600)
    OEGStone DH55TC
    iTunes 10.5.0.142
    QuickTime not available
    FairPlay 1.13.35
    Apple Application Support 2.1.5
    iPod Updater Library 10.0d2
    CD Driver 2.2.0.1
    CD Driver DLL 2.1.1.1
    Apple Mobile Device 4.0.0.96
    Apple Mobile Device Driver not found.
    Bonjour 3.0.0.10 (333.10)
    Gracenote SDK 1.9.3.494
    Gracenote MusicID 1.9.3.106
    Gracenote Submit 1.9.3.136
    Gracenote DSP 1.9.3.44


    Current user is an administrator.
    The current local date and time is 2011-11-04 15:39:15.
    iTunes is not running in safe mode.
    WebKit accelerated compositing is enabled.
    HDCP is not supported.
    Core Media is supported.

    Video Display Information

    Intel Corporation, Intel(R) HD Graphics


    **** External Plug-ins Information ****

    No external plug-ins installed.

    iPodService 10.5.0.142 is currently running.
    iTunesHelper 10.5.0.142 is currently running.
    Apple Mobile Device service 3.3.0.0 is currently running.

    **** Network Connectivity Tests ****

    Network Adapter Information

    Adapter Name: {64FE76FA-CE14-4671-8143-1D4C51C8CFAC}
    Description: Intel(R) 82578DC Gigabit Network Connection
    IP Address: 10.26.112.51
    Subnet Mask: 255.255.248.0
    Default Gateway: 10.26.112.1
    DHCP Enabled: Yes
    DHCP Server: 10.26.112.3
    Lease Obtained: Fri Nov 04 08:17:23 2011

    Lease Expires: Wed Nov 09 08:17:23 2011

    DNS Servers: 10.26.112.3
    10.26.112.4

    Active Connection: LAN Connection
    Connected: Yes
    Online: Yes
    Using Modem: No
    Using LAN: Yes
    Using Proxy: No
    SSL 3.0 Support: Enabled
    TLS 1.0 Support: Enabled

    Firewall Information

    Windows Firewall is off.

    Connection attempt to Apple web site was successful.
    Basic connection to the store failed.
    An unknown error occurred (-50).
    Connection attempt to Gracenote server was successful.
    iTunes has never successfully accessed the iTunes Store.

    Edit:
    We are running sophos on all clients but sophos shows no signs of interference, alerts of suspicious behaviour.

  2. #2
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    650
    Thank Post
    119
    Thanked 90 Times in 74 Posts
    Rep Power
    78
    I had to allow itunes.apple.com in our Smoothwall yesterday because of this.

    Can you allow this in your filter?

SHARE:
+ Post New Thread

Similar Threads

  1. Cisco 1240AG + HP IPAQ 2490B = Connection problems
    By Paid_Peanuts in forum Wireless Networks
    Replies: 2
    Last Post: 9th October 2007, 07:56 AM
  2. Strange network connection problem
    By trekmad in forum Wireless Networks
    Replies: 7
    Last Post: 5th October 2007, 08:04 PM
  3. Strange connection problems
    By richard in forum Wireless Networks
    Replies: 14
    Last Post: 29th August 2007, 08:32 PM
  4. Replies: 4
    Last Post: 14th May 2007, 01:01 PM
  5. Laptop, 2 nics, 2 networks - internet connection problem
    By WithoutMotive in forum Wireless Networks
    Replies: 3
    Last Post: 27th July 2006, 12:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •