+ Post New Thread
Results 1 to 4 of 4
General Chat Thread, Hellp with Fog in General; Just installing version 0.28 to 0.32 after messing up the kernels in 0.28 I've just run the install (by running ...
  1. #1
    Zourous's Avatar
    Join Date
    Mar 2007
    Location
    East Sussex
    Posts
    285
    Thank Post
    82
    Thanked 70 Times in 26 Posts
    Rep Power
    45

    Hellp with Fog

    Just installing version 0.28 to 0.32 after messing up the kernels in 0.28
    I've just run the install (by running installfog.sh) from our Ubuntu server Ver 9.10 and it seems to completed ok.
    I go to the fog server http address to finish the install and there is no prompt, just my normal fog login screen still stuck on 0.28
    Anyone have any ideas?

  2. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    8,004
    Thank Post
    508
    Thanked 1,591 Times in 1,122 Posts
    Blog Entries
    19
    Rep Power
    700
    Are you trying an upgrade or a new installation?

    If you're upgrading, try removing 0.28 first.

  3. #3
    Zourous's Avatar
    Join Date
    Mar 2007
    Location
    East Sussex
    Posts
    285
    Thank Post
    82
    Thanked 70 Times in 26 Posts
    Rep Power
    45
    I am trying to upgrade. I don't really want to remove 0.28 as I'll lose all the current settings.

    I'm not really a linux person and am struggling a bit. Someone else built the box (have now left) and I'm trying to learn as I go, but at the same time it quite a vital box to have up and running and we are already missing it.

    I'm wondering if I should upgrade to 0.29 first, and try it from there.

  4. #4

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    8,004
    Thank Post
    508
    Thanked 1,591 Times in 1,122 Posts
    Blog Entries
    19
    Rep Power
    700
    Try 0.29. If that works then try 0.30.

    It's a bit of faffing about, but if it works, you don't need to do it again.

SHARE:
+ Post New Thread

Similar Threads

  1. [Fog] Need fog help with multicast please :)
    By bart21 in forum O/S Deployment
    Replies: 3
    Last Post: 3rd November 2011, 06:36 PM
  2. [Fog] Image to & from local USB HDD with FOG - is it possible?
    By mark in forum O/S Deployment
    Replies: 5
    Last Post: 19th January 2011, 08:48 PM
  3. Replies: 3
    Last Post: 29th September 2010, 11:44 PM
  4. [Fog] Help required with FOG
    By TechSupp in forum O/S Deployment
    Replies: 4
    Last Post: 14th June 2009, 10:48 PM
  5. Using Netboot with FOG
    By monkeyx in forum O/S Deployment
    Replies: 11
    Last Post: 11th September 2008, 01:23 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •