+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 24
General Chat Thread, RM/SWGfL EasyMail in General; I am currently having a problem with RM/SWGfL Easymail. When pupils try and log in they are sent back to ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,684
    Thank Post
    516
    Thanked 2,453 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833

    RM/SWGfL EasyMail

    I am currently having a problem with RM/SWGfL Easymail. When pupils try and log in they are sent back to the login screen with 'Your session has expired'. According to RM this is likely to do with a GPO setting but discovering which is going to be a nightmare, as I haven't changed anything in a while and pupils haven't used email for a while.

    Any ideas what could be causing it? My other idea is something to do with caching and the proxy server?

  2. #2

    Join Date
    Jul 2005
    Location
    Rugby
    Posts
    432
    Thank Post
    17
    Thanked 66 Times in 61 Posts
    Rep Power
    35

    Re: RM/SWGfL EasyMail

    It could possibly be something to do with cookies not being set.
    Have a look in tools->internet options->privacy. test by allowing all cookies, or you could add your mail url as a trusted site.

    Matt

  3. #3

    Join Date
    Mar 2007
    Location
    Central Scotland
    Posts
    829
    Thank Post
    12
    Thanked 8 Times in 8 Posts
    Rep Power
    19

    Re: RM/SWGfL EasyMail

    We use easymail and if it help we've no cookie restrictions on the PCs (although it's not set to accept all).

  4. #4

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,277
    Thank Post
    1,376
    Thanked 2,379 Times in 1,675 Posts
    Rep Power
    703

    Re: RM/SWGfL EasyMail

    I agree with Halfmad - we have no cookie restrictions either
    Are you actually speaking to the SWGfL guys? because surely they should know and would have had this problem before

  5. #5

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,684
    Thank Post
    516
    Thanked 2,453 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833

    Re: RM/SWGfL EasyMail

    I have spoken to them and they say it is at our end but don't know what it would be... Very useful I found.

  6. #6
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24

    Re: RM/SWGfL EasyMail

    this is a cookie problem have you set up ie security from your ad if so you need to change the cookie settings. does it work if you log in as admin and logon to easymail if it does cheak cookie settings and export them into your gpo for the students. I found out about this the hard way.

  7. #7

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,612
    Thank Post
    648
    Thanked 1,618 Times in 1,448 Posts
    Rep Power
    421

    Re: RM/SWGfL EasyMail

    You don't have anything like the google or yahoo toolbars installed do you?

    Ben

  8. #8

    Join Date
    Mar 2007
    Location
    Central Scotland
    Posts
    829
    Thank Post
    12
    Thanked 8 Times in 8 Posts
    Rep Power
    19

    Re: RM/SWGfL EasyMail

    the yahoo one was preventing any user logging into our proxy at one point, right old pain in the bottom. No idea what installed it but seemed to creep onto one of my images!

  9. #9

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,684
    Thank Post
    516
    Thanked 2,453 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833

    Re: RM/SWGfL EasyMail

    Right, to answer a few of the questions:

    1. Admin/staff accounts can log in fine (although I am the only staff member who uses easymail)
    2. Google toolbar is installed randomly on different machines - I have yet to figure out how to stop it installing itself, whilst allowing other things to work.

    The problem I have is that I don't know where in the GPO the cookie settings are. There are around 6 different places applicable to IE so any help there would be useful.

  10. #10
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    24

    Re: RM/SWGfL EasyMail

    ok if you log in fine check your cookie settings and set up to allow cookies from this site for all users IE add the site as a trusted is the easy way to do it and deply that via gpo via settings. but be careful i do know someone who messed up setting playing with this.
    Attached Thumbnails Attached Thumbnails RM/SWGfL EasyMail-ie_settings.jpg  

  11. #11

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,684
    Thank Post
    516
    Thanked 2,453 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833

    Re: RM/SWGfL EasyMail

    Right, I have added it to the trusted sites zone and cookies are working fine. But kids still get the 'your session has expired' notice.

    Any other ideas?

  12. #12

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,277
    Thank Post
    1,376
    Thanked 2,379 Times in 1,675 Posts
    Rep Power
    703
    Sorry to resurrect this but I now have this problem on one teacher's laptop - I have done all the security stuff - deleted temp files, cookies, added to trusted sites, system restored etc etc
    Whether she logs on to the network or locally on the laptop- she gets the 'your session has expired' message on RM easymail. This happens on this machine with all easymail log ons, not just hers
    It is definitely a laptop issue as she can log on at a networked suite machine and have no problems - so it isn't her profile.
    It must be something somewhere on the laptop - please does anyone know where?

  13. #13
    ChrisP's Avatar
    Join Date
    Apr 2007
    Location
    norfolk
    Posts
    150
    Thank Post
    4
    Thanked 8 Times in 8 Posts
    Rep Power
    16

    Smile

    ctrl+f5

  14. #14

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,277
    Thank Post
    1,376
    Thanked 2,379 Times in 1,675 Posts
    Rep Power
    703
    Nope! That doesn't work either
    Any other ideas, PLEASE?

  15. #15

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,684
    Thank Post
    516
    Thanked 2,453 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833
    Well, I didn't actually find a solution to this problem myself, but it just went away of its own accord. (Maybe due to reimaging the computers). Any possibility of a re-image of the laptop?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. RM Easymail
    By aliv25 in forum Windows
    Replies: 11
    Last Post: 1st October 2007, 08:15 AM
  2. easymail
    By ICT_GUY in forum General Chat
    Replies: 9
    Last Post: 13th September 2007, 07:33 PM
  3. well played SWGFL
    By mrbios in forum Wireless Networks
    Replies: 15
    Last Post: 18th August 2007, 12:30 PM
  4. RM EasyMail Grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr!
    By elsiegee40 in forum Bad Experiences
    Replies: 25
    Last Post: 12th March 2007, 09:59 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •