+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
General Chat Thread, RM/SWGfL EasyMail in General; Do yourselves a favour and ditch anything with an RM logo, it's just too much hassle. Since installing our own ...
  1. #16
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    Do yourselves a favour and ditch anything with an RM logo, it's just too much hassle. Since installing our own email we have never looked back.

  2. #17
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,056
    Thank Post
    69
    Thanked 77 Times in 61 Posts
    Rep Power
    35
    Quote Originally Posted by TeddyKGB View Post
    Do yourselves a favour and ditch anything with an RM logo, it's just too much hassle. Since installing our own email we have never looked back.
    We've just done that and are migrating everyone over to OWA soon. However to the problem at hand. How are they getting to EasySnail? Do they go directly (mail.school.lea.sch.uk) or from a shortcut/favourite that they created in another session?

    I only get that message when I use the address bar dropdown list to get the Easymail 'cos I can't be bothered to type it in properly.

    HBJB

  3. #18

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,334
    Thank Post
    1,389
    Thanked 2,396 Times in 1,688 Posts
    Rep Power
    706
    Now, I have tried twice to post a reply and it won't have it, so here goes again:

    The problem occurs however you access the site, unfortunately. I can't image the machine either as the teacher's laptops aren't done that way.
    I am sure it is something to do with IE but an upgrade to IE7 didn't work either.
    BUT - I installed Firefox and that works fine - I shall leave it at that as I have spent entirely too much time on it.
    I would love to know what the problem actually is though.
    Thanks guys

    (I would love to ditch RM but it is a countywide thing so I can't)

  4. #19
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,056
    Thank Post
    69
    Thanked 77 Times in 61 Posts
    Rep Power
    35
    Hmmm.

    We had a similar problem with a site that would not allow users to stay logged in for more than one or two clicks without logging them out again.
    This site did not work under IE but did under Firefox. We trawled through our policies and found that when using Group Policy Modeling we had one policy that had nothing in the Details section. We deleted it and recreated it and it's worked ever since.

    Quote Originally Posted by witch View Post
    (I would love to ditch RM but it is a countywide thing so I can't)
    I know of a few schools in Dorset that use their own email system. You still use the SWGfL to connect to the internet but you can use your own mail server. You'll need RM to allow SMTP through and setup the relevant DNS but it's fairly straight forward to do (if a little time consuming waiting for them do do the button clicking ).

    HBJB

  5. #20

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,334
    Thank Post
    1,389
    Thanked 2,396 Times in 1,688 Posts
    Rep Power
    706
    But if the laptop is a stand alone and not logged on to the network - it cant be a group policy thing, can it?
    As for leaving easymail - not really an option here as head is happy with it

  6. #21

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,334
    Thank Post
    1,389
    Thanked 2,396 Times in 1,688 Posts
    Rep Power
    706
    Resurrecting this thread: I now have the problem on another laptop. Definitely connected to Internet Explorer as Firefox works fine: has anyone come up with an answer?

  7. #22

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,334
    Thank Post
    1,389
    Thanked 2,396 Times in 1,688 Posts
    Rep Power
    706


    Surely one of you clever lot can find the solution to this - it's driving me mad!

  8. #23
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    14
    Quote Originally Posted by witch View Post


    Surely one of you clever lot can find the solution to this - it's driving me mad!

    I've got this on a computer now - did anyone find a solution??

  9. #24

    Join Date
    Sep 2008
    Location
    Dorset
    Posts
    129
    Thank Post
    11
    Thanked 5 Times in 4 Posts
    Rep Power
    13

    Cured or not?

    Easymail has seemed very slow over the last 2 weeks, some times takes 3 times to login as well, not sure if any of the issue's are connected.

    I have not had any reports of failing to logon yet though.

    Not sure if this information helps.

    We use https://mail.yourschoolhere.dorset.sch.uk but it actually leads to webservice.app.easymail.th.ifl.net this might be thought of as a security issue by MS phishing filters.

    Just for comparison my non RM pc at school is running XP Pro, SP2, IE settings are Security Medium-High, Privacy Medium, with no Certificates, autoupdates are turned off as is Phishing Filters and Pop up Blocker.

    Not sure if the above is of any help at all.
    Last edited by yabbadabba; 23rd February 2009 at 03:50 PM.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. RM Easymail
    By aliv25 in forum Windows
    Replies: 11
    Last Post: 1st October 2007, 08:15 AM
  2. easymail
    By ICT_GUY in forum General Chat
    Replies: 9
    Last Post: 13th September 2007, 07:33 PM
  3. well played SWGFL
    By mrbios in forum Wireless Networks
    Replies: 15
    Last Post: 18th August 2007, 12:30 PM
  4. RM EasyMail Grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr!
    By elsiegee40 in forum Bad Experiences
    Replies: 25
    Last Post: 12th March 2007, 09:59 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •