+ Post New Thread
Results 1 to 4 of 4
General Chat Thread, Forum time out by 1 hour? in General; Looking at the time of all posts, it seems the clock is running slow by one hour. I've made sure ...
  1. #1
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0

    Forum time out by 1 hour?

    Looking at the time of all posts, it seems the clock is running slow by one hour. I've made sure that my timezone option is set correctly (GMT).

    Anyone else have the same issue?

  2. #2


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,413
    Thank Post
    1,436
    Thanked 876 Times in 562 Posts
    Rep Power
    645
    Could it be because we are currently in BST an hour ahead of GMT?

  3. #3
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by laserblazer View Post
    Could it be because we are currently in BST an hour ahead of GMT?
    Yep.

    Just noticed a DST option disabled in my settings. Enabled it and bang, it's now home time!

  4. #4

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,670
    Thank Post
    904
    Thanked 1,318 Times in 800 Posts
    Blog Entries
    1
    Rep Power
    445
    Quote Originally Posted by Rawns View Post
    Yep.

    Just noticed a DST option disabled in my settings. Enabled it and bang, it's now home time!
    Bizarre the default is on. Hmm I will double check. It basically has a JS script that asks your browser which timezone you are in and that sets BST.

  5. Thanks to ZeroHour from:

    Rawns (24th June 2011)

SHARE:
+ Post New Thread

Similar Threads

  1. AD time is 1 hour behind this morning - what will break when I fix it?
    By AngryTechnician in forum Windows Server 2008 R2
    Replies: 32
    Last Post: 3rd May 2011, 11:04 PM
  2. Replies: 0
    Last Post: 27th March 2010, 07:29 AM
  3. This is the first time i've used this forum
    By stringfellow in forum Windows Server 2008
    Replies: 3
    Last Post: 3rd December 2009, 04:04 PM
  4. Replies: 8
    Last Post: 4th June 2009, 11:04 PM
  5. [CLOSED] Bug/Error: Time out by 1 hour
    By SimpleSi in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 7th January 2008, 10:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •