+ Post New Thread
Results 1 to 2 of 2
General Chat Thread, Am i missing anything? in General; Hi guys, Had fire blah, blah... So, talking admin staff here. Network works fine at whats left of school. Rest ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,515
    Thank Post
    2,374
    Thanked 742 Times in 455 Posts
    Blog Entries
    2
    Rep Power
    541

    Am i missing anything?

    Hi guys,

    Had fire blah, blah...

    So, talking admin staff here.

    Network works fine at whats left of school. Rest of the school are in a building down the road so admin is spilt between the two. Almost have LA internet down there.

    So i got admin setup with VPN accounts. My plan was that they could VPN into their machines at school (i know this takes 2 machines out of action). But am i making things hard for myself, i am right in thinking i dont really want them logging directly onto the server do i?

    Have a very cloudy head at the moment and am doubting decisions i make...

  2. #2

    Join Date
    Feb 2007
    Location
    Four Oaks
    Posts
    283
    Thank Post
    37
    Thanked 10 Times in 9 Posts
    Rep Power
    21
    VPN in and Remote dekstop onto machines or just use the local machine and map the drives after vpn logon.

    you Cant use VPN if you have Broadband from the Council though


    Quote Originally Posted by Little-Miss View Post
    Hi guys,

    Had fire blah, blah...

    So, talking admin staff here.

    Network works fine at whats left of school. Rest of the school are in a building down the road so admin is spilt between the two. Almost have LA internet down there.

    So i got admin setup with VPN accounts. My plan was that they could VPN into their machines at school (i know this takes 2 machines out of action). But am i making things hard for myself, i am right in thinking i dont really want them logging directly onto the server do i?

    Have a very cloudy head at the moment and am doubting decisions i make...

SHARE:
+ Post New Thread

Similar Threads

  1. Missing ULNs
    By Hecate in forum MIS Systems
    Replies: 1
    Last Post: 16th September 2010, 10:26 AM
  2. Am I missing something here.
    By FragglePete in forum Windows
    Replies: 2
    Last Post: 14th February 2008, 07:58 AM
  3. What am I missing now?
    By indiegirl in forum ICT KS3 SATS Tests
    Replies: 16
    Last Post: 30th March 2006, 03:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •