+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
General Chat Thread, Random... in General; I have two random issues...(not sure where I can put them) IE 7 occassionally goes into slow motion when minimizing/maximising ...
  1. #1

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,783
    Thank Post
    142
    Thanked 226 Times in 148 Posts
    Rep Power
    161

    Random...

    I have two random issues...(not sure where I can put them)

    IE 7 occassionally goes into slow motion when minimizing/maximising the window. Nothing else is open and happens on any site, but doesn't happen all the time.

    And, when a user logs in the time is ok. The clock will then suddenly change. Not when they first log in, but half way through the day...when they log off and back in the clock reverts back to the normal time. Network connectivity is fine.

    All XP SP2 PC's.

    I reckon that room is haunted...

  2. #2

    Join Date
    Feb 2011
    Location
    Australia
    Posts
    109
    Thank Post
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    9
    Check the event viewer for any anomalies.

  3. #3

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,756
    Thank Post
    353
    Thanked 530 Times in 495 Posts
    Rep Power
    182
    Quote Originally Posted by sippo View Post
    I have two random issues...(not sure where I can put them)

    IE 7 occassionally goes into slow motion when minimizing/maximising the window. Nothing else is open and happens on any site, but doesn't happen all the time.

    And, when a user logs in the time is ok. The clock will then suddenly change. Not when they first log in, but half way through the day...when they log off and back in the clock reverts back to the normal time. Network connectivity is fine.

    All XP SP2 PC's.

    I reckon that room is haunted...
    How much is the clock changing by? I know there used to be some issues with daylight saving time bugging out. Or is it majorly different times? (Any server-based time setup?)

    In terms of IE7 you got any running that links into windows? (Monitor monitoring software/dual screen programs etc?)

    Steve

  4. #4

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,783
    Thank Post
    142
    Thanked 226 Times in 148 Posts
    Rep Power
    161
    The clock changes by an hour and 20 mins or so...it gets the time off the server, no other PC's have this issue.

    Nothing in IE7 that links, no.

  5. #5

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,783
    Thank Post
    142
    Thanked 226 Times in 148 Posts
    Rep Power
    161
    I've just been told that the clock at 8.20 this morning randomly changed to 8.02.

  6. #6

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,756
    Thank Post
    353
    Thanked 530 Times in 495 Posts
    Rep Power
    182
    Quote Originally Posted by sippo View Post
    I've just been told that the clock at 8.20 this morning randomly changed to 8.02.
    Can you run (cmd):

    w32tm /monitor

    And see what you're trying to sync with.

    Steve

  7. Thanks to Steve21 from:

    sippo (26th May 2011)

  8. #7

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,783
    Thank Post
    142
    Thanked 226 Times in 148 Posts
    Rep Power
    161
    Thanks Steve, what info is needed?

    Looks like it is getting the time from the server (which is correct).

  9. #8

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,756
    Thank Post
    353
    Thanked 530 Times in 495 Posts
    Rep Power
    182
    Quote Originally Posted by sippo View Post
    Thanks Steve, what info is needed?

    Looks like it is getting the time from the server (which is correct).
    They should be trying to sync with the server (aka 0ms pings on each, not sure how many you got).

    Best run it on the affect machine ofc, incase it's trying to sync somewhere odd :P

    Steve

  10. #9

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,783
    Thank Post
    142
    Thanked 226 Times in 148 Posts
    Rep Power
    161
    Does anyone know if there is a way of customising the performance options via gp in XP?

  11. #10

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,756
    Thank Post
    353
    Thanked 530 Times in 495 Posts
    Rep Power
    182
    Quote Originally Posted by sippo View Post
    Does anyone know if there is a way of customising the performance options via gp in XP?
    Anyone in particular?

    Code:
    [HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects] 
    ;0 = Let Windows choose what's best for my computer 
    ;1 = Adjust for best appearance 
    ;2 = Adjust for best performance 
    ;3 = Custom 
    "VisualFXSetting"=dword:00000003
    
    [HKCU\Software\Microsoft\Windows\CurrentVersion\ThemeManager] 
    ;Use visual styles on windows and buttons (0=off 1=on) 
    "ThemeActive"="1" 
    [HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced] 
    ;Use common tasks in folders (0=off 1=on) 
    "WebView"=dword:00000001 
    ;Show translucent selection rectangle (0=off 1=on) 
    "ListviewAlphaSelect"=dword:00000001 
    ;Use drop shadows for icon labels on the desktop (0=off 1=on) 
    "ListviewShadow"=dword:00000001 
    ;Use a background image for each folder type (0=off 1=on) 
    "ListviewWatermark"=dword:00000001 
    ;Slide taskbar buttons (0=off 1=on) 
    "TaskbarAnimations"=dword:00000001 
    [HKCU\Control Panel\Desktop\WindowMetrics] 
    ;Animate windows when minimizing and maximizing (0=off 1=on) 
    "MinAnimate"="1" 
    [HKCU\Control Panel\Desktop] 
    ;Show window contents while dragging (0=off 1=on) 
    "DragFullWindows"="1" 
    ;Smooth edges of screen fonts (0=off 2=on) 
    "FontSmoothing"="2" 
    ;Smooth scroll list boxes 
    ;Slide open combo boxes 
    ;Fade or slide menus into view 
    ;Show shadows under mouse pointer 
    ;Fade or slide tooltips into view 
    ;Fade out menu items after clicking 
    ;Show shadows under menus 
    ;(All off = 90,12,01,80   All on = 9e,3e,05,80) 
    "UserPreferencesMask"=hex:9e,3e,05,80
    Steve

  12. #11

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,783
    Thank Post
    142
    Thanked 226 Times in 148 Posts
    Rep Power
    161
    I tried that above Steve, but didn't succeed...grrr. Need them all unticking apart from 'Use visual styles on windows and buttons..'

  13. #12

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,756
    Thank Post
    353
    Thanked 530 Times in 495 Posts
    Rep Power
    182
    Quote Originally Posted by sippo View Post
    I tried that above Steve, but didn't succeed...grrr. Need them all unticking apart from 'Use visual styles on windows and buttons..'
    Didn't work "how" ? :P I assume you've set the option to custom, then deploying the key changes?

    Steve

  14. #13

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,783
    Thank Post
    142
    Thanked 226 Times in 148 Posts
    Rep Power
    161
    Set the first one to 3, then the rest to 0.

    When I set the first one to 3, that works but unticks the last option only. The rest are all still ticked...
    Last edited by sippo; 26th May 2011 at 12:35 PM.

  15. #14

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,756
    Thank Post
    353
    Thanked 530 Times in 495 Posts
    Rep Power
    182
    Quote Originally Posted by sippo View Post
    Set the first one to 3, then the rest to 0.
    Where are you setting the first one? Is it on user or machine?

    Steve

  16. #15

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,783
    Thank Post
    142
    Thanked 226 Times in 148 Posts
    Rep Power
    161
    HKEY Current User on the local PC.



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 15th November 2010, 11:52 AM
  2. [Video] Somewhat Random.....
    By mattx in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 17th September 2010, 04:23 PM
  3. Random Website: Random.ORG
    By DaveP in forum Links
    Replies: 0
    Last Post: 20th March 2010, 09:05 AM
  4. Random......
    By IanT in forum General Chat
    Replies: 30
    Last Post: 8th February 2010, 03:03 PM
  5. Random shutdown
    By googlemad in forum Windows
    Replies: 6
    Last Post: 18th May 2009, 10:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •