+ Post New Thread
Results 1 to 10 of 10
General Chat Thread, Intelís RAID Web Console in General; Does anyone use this? If so could you tell me where i am going wrong! lol...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,549
    Thank Post
    2,377
    Thanked 752 Times in 460 Posts
    Blog Entries
    2
    Rep Power
    544

    Intelís RAID Web Console

    Does anyone use this?

    If so could you tell me where i am going wrong! lol

  2. #2

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,177
    Thank Post
    285
    Thanked 773 Times in 583 Posts
    Rep Power
    335
    Haven't used it in years, but IIRC it runs on a pretty random port (does tell you which one during installation). There is a text file somewhere in it's installation directory which has the config including port number if you do a bit of searching, then it's http://localhost:1234 where 1234 is the port number.

  3. Thanks to teejay from:

    Little-Miss (27th April 2011)

  4. #3

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,549
    Thank Post
    2,377
    Thanked 752 Times in 460 Posts
    Blog Entries
    2
    Rep Power
    544
    Got that far, but it says no RAID servers available....

  5. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,593
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    is it turned on in the bios as a lot of teh time the default is sata mode rather than raid (obviously if its already in an array dont change but if its from scratch its worth checking)

  6. Thanks to sted from:

    Little-Miss (27th April 2011)

  7. #5

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,549
    Thank Post
    2,377
    Thanked 752 Times in 460 Posts
    Blog Entries
    2
    Rep Power
    544
    this is an old server all setup RAID wise...

  8. #6
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    748
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31
    Can you post a screen shot of what you have on the screen at the moment? When you run the raid console you should have a window with a small box in it for the actual server/raid card which you should be able to double click to open up the settings/status for it.

  9. #7

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,549
    Thank Post
    2,377
    Thanked 752 Times in 460 Posts
    Blog Entries
    2
    Rep Power
    544
    Intelís RAID Web Console-raid.gif this is all i get.....

    I've installed it on Curricsvr1 but its curricsvr3 that i want to look out. I've added curricsvr3 to the svr.properties file and curricsvr1 to the regserv file....i think i understood the readme ok lol!!

  10. #8

    teejay's Avatar
    Join Date
    Apr 2008
    Posts
    3,177
    Thank Post
    285
    Thanked 773 Times in 583 Posts
    Rep Power
    335
    Any firewalls in the way?
    TBH, I'd just install it on curricsvr3.

  11. #9
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,120
    Thank Post
    826
    Thanked 358 Times in 282 Posts
    Blog Entries
    60
    Rep Power
    281
    Says it isn't secure. Have you tried https?

  12. #10

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,174
    Thank Post
    868
    Thanked 2,703 Times in 2,289 Posts
    Blog Entries
    11
    Rep Power
    773
    Agreed, you will want to install it on Curserv1 as there will be client side components required to expose the information. No driver is going to have a web service built into it by default exposing it to an external managment tool over the network without some kind of intermediate step. You may also need to use the latest intel drivers that are avalible for the card to make sure that they have the right hooks for that managment system to connect to localy.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 3rd April 2011, 01:04 AM
  2. Replies: 1
    Last Post: 14th December 2010, 09:42 AM
  3. Intel RAID Initialisation .... why?
    By CHR1S in forum Hardware
    Replies: 4
    Last Post: 22nd October 2010, 01:24 PM
  4. Replies: 2
    Last Post: 23rd June 2010, 01:51 PM
  5. XenCenterWeb - A web-based console for XenServer
    By Ric_ in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 7th July 2009, 09:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •