+ Post New Thread
Results 1 to 12 of 12
General Chat Thread, pc shutsdown after a few seconds even on live cd but not in BIOS in General; so got 2 machines that boot into BIOS no problem and can sit there for hours. Boot to HD and ...
  1. #1

    Join Date
    May 2008
    Location
    York
    Posts
    515
    Thank Post
    22
    Thanked 49 Times in 46 Posts
    Rep Power
    24

    pc shutsdown after a few seconds even on live cd but not in BIOS

    so got 2 machines that boot into BIOS no problem and can sit there for hours.
    Boot to HD and after 5 secs or so power off
    disconect HD boot to live cd turns off after 5 secs.

    any ideas , have changed , CPU, Memory and graphics card

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,647
    Thank Post
    229
    Thanked 865 Times in 743 Posts
    Rep Power
    297
    power supply isnt up to delevering a good steady output for long enough?

  3. #3
    wagnerk's Avatar
    Join Date
    Jun 2007
    Location
    Northants
    Posts
    807
    Thank Post
    64
    Thanked 166 Times in 135 Posts
    Rep Power
    46
    Could be power supply or even the RAM.

    -Ken

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,055
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    Is the computer overheating?

  5. #5
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Check the fans and check the cpu sink is fitted correctly it sounds like overheating.

    Richard

  6. #6
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,801
    Thank Post
    215
    Thanked 265 Times in 215 Posts
    Rep Power
    68
    yes, like above & Double check the CPU fan is plugged into the CPU fan headder. (i.e. not the case fan header).. If that all checks out run memtest.
    Last edited by chazzy2501; 26th April 2011 at 01:28 PM.

  7. #7

    Join Date
    May 2008
    Location
    York
    Posts
    515
    Thank Post
    22
    Thanked 49 Times in 46 Posts
    Rep Power
    24
    as i said it will sit on bios screen all day temp never gets above 20 degrees
    tried power supply and still same result
    also tried different ide header and new disk

  8. #8
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    85
    Bios isn't drawing much power so that to me is a red herring.

  9. #9

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,136
    Thank Post
    1,913
    Thanked 1,345 Times in 743 Posts
    Blog Entries
    3
    Rep Power
    395
    What make & model are they? Could be a known mobo fault.

  10. #10
    Arcath's Avatar
    Join Date
    Feb 2009
    Location
    Lancashire
    Posts
    972
    Thank Post
    102
    Thanked 116 Times in 101 Posts
    Rep Power
    74
    Quote Originally Posted by FN-GM View Post
    Is the computer overheating?
    +1 for that, I had an old admin machine that would last for 5 minutes or so when booting windows and after some testing i found that the cpu heatsink wasn't making contact properly and the only way to keep it going was to lie it on its side

  11. #11


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    All good suggestions above, I'd also try disconnecting anything USB (especially stuff that draws power).

  12. #12

    Join Date
    May 2008
    Location
    York
    Posts
    515
    Thank Post
    22
    Thanked 49 Times in 46 Posts
    Rep Power
    24
    its a soltek m-300

SHARE:
+ Post New Thread

Similar Threads

  1. Live@Edu and Online MSN Messenger problem due to Live.com domain.
    By adhutton in forum Internet Related/Filtering/Firewall
    Replies: 7
    Last Post: 6th May 2011, 12:32 PM
  2. [Video] 0-10 in so many seconds.
    By laserblazer in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 8th December 2010, 05:47 PM
  3. [Video] 50 impressions, 50 seconds
    By mattx in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 11th February 2010, 10:10 PM
  4. [Video] One year in 90 seconds
    By RabbieBurns in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 5th January 2010, 10:21 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •