+ Post New Thread
Results 1 to 10 of 10
General Chat Thread, 9 Nov 2010 - Something on a current thread that's getting filtered? in General; Trying to do a New posts search this morning brought Edugeek Filtered by SWGfL message. It was not till enough ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110

    9 Nov 2010 - Something on a current thread that's getting filtered?

    Trying to do a New posts search this morning brought Edugeek Filtered by SWGfL message. It was not till enough posts had been added to bring up a new first page of topics that I was able to view new posts. Page two of new posts continues to be filtered despite adding edugeek.net as a permitted site in rules?


    Whats been posted that the Grid doesn't like -

    Takling of Grid wasn't Spooks crud last night!!

  2. #2

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    199
    it might have been those pictures of me naked that i posted last night.......i dunno


  3. #3
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110
    Could have been MK-2! Whatever it is it's still there and when I just ran a New Posts search 3 pages come up. number 1 and 3 accessible but still number 2 filtered.

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,457
    Thank Post
    645
    Thanked 1,612 Times in 1,443 Posts
    Rep Power
    419
    Trouble is that what is 3 pages long for you may not be for someone else.

    Ben

  5. #5

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,659
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Erm.. could it be because of the date..

    09/11/2010 aka 9/11 ?

    Or am I Reading the OP wrong?

  6. #6
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110
    Whatever it was it looks like it was only me who experienced the problem and New Posts is working perfektly again now. Thanks for the input from the folk who responded.

  7. #7
    GeeHubb's Avatar
    Join Date
    Aug 2010
    Location
    Suffolk
    Posts
    182
    Thank Post
    17
    Thanked 37 Times in 32 Posts
    Rep Power
    57
    Quote Originally Posted by speckytecky View Post
    Whats been posted that the Grid doesn't like -

    Takling of Grid wasn't Spooks crud last night!!
    Oh and I thought it was just me - specially given that there was a health warning beforehand about some scenes being upsetting! Excruciating I thought and a dreadful anti-climax. Who's going to be left for the next series for goodness sake?

  8. #8

    Join Date
    Apr 2006
    Posts
    388
    Thank Post
    23
    Thanked 95 Times in 61 Posts
    Rep Power
    44
    Quote Originally Posted by GeeHubb View Post
    Excruciating I thought and a dreadful anti-climax.
    I think that must have been the upset they were warning us about.
    Last edited by theriver; 9th November 2010 at 08:57 PM. Reason: Formatting

  9. #9

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,133
    Thank Post
    1,373
    Thanked 2,377 Times in 1,674 Posts
    Rep Power
    703
    Quote Originally Posted by speckytecky View Post
    Whatever it was it looks like it was only me who experienced the problem and New Posts is working perfektly again now. Thanks for the input from the folk who responded.
    no, it wasnt just you, and looking at your location I wonder if it was an SWGfL issue? Did anyone identify what was causing the problem?

  10. #10
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110
    Ah!

    Spoke to SWGfL and they didn't think it was an issue triggered by them - must have been though, couldn't have been anything other than a filter?

    Quote Originally Posted by witch View Post
    no, it wasnt just you, and looking at your location I wonder if it was an SWGfL issue? Did anyone identify what was causing the problem?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 11
    Last Post: 16th September 2010, 11:54 AM
  2. The E3 2010 thread
    By JJonas in forum Gaming
    Replies: 36
    Last Post: 21st July 2010, 12:10 PM
  3. school website filtered
    By Geoff in forum CLEO
    Replies: 10
    Last Post: 11th December 2008, 01:36 PM
  4. Aldi offers 18th Nov.
    By Dos_Box in forum General Chat
    Replies: 19
    Last Post: 15th November 2007, 08:36 PM
  5. Google images completely filtered in Lancs?
    By ChrisH in forum General Chat
    Replies: 12
    Last Post: 22nd November 2005, 09:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •