+ Post New Thread
Results 1 to 9 of 9
General Chat Thread, woohoo finally got live tv working with sound on mce in General; ok so had new puter for 3 months and have finally worked out why sound wasn't working on live tv ...
  1. #1
    amyr's Avatar
    Join Date
    Jan 2007
    Location
    Havant/Portsmouth
    Posts
    155
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Blog Entries
    1
    Rep Power
    15

    woohoo finally got live tv working with sound on mce

    ok so had new puter for 3 months and have finally worked out why sound wasn't working on live tv but was on recorded tv...had audio in plugged into wrong jack...d'oh!

    and before you say typical woman...i will claim i am a blonde! (oh and a redhead! now work that out... )

    sorry purely self indulgent post!

  2. #2

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,374
    Thank Post
    625
    Thanked 951 Times in 653 Posts
    Blog Entries
    2
    Rep Power
    318

    Re: woohoo finally got live tv working with sound on mce

    Sounds good

  3. #3
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    21

    Re: woohoo finally got live tv working with sound on mce

    and before you say typical woman...i will claim i am a blonde! (oh and a redhead! now work that out...
    Now there's a thought.......!

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,972
    Thank Post
    587
    Thanked 1,496 Times in 1,342 Posts
    Rep Power
    398

    Re: woohoo finally got live tv working with sound on mce

    I demand photographic evidence

    Off to hide in a corner now.

    Ben

  5. #5
    ChrisC's Avatar
    Join Date
    Mar 2006
    Location
    Dorset
    Posts
    767
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    18

    Re: woohoo finally got live tv working with sound on mce

    We've all done it, or similar at some point, tis all down to learning from these mistakes and not doing it again.

    I mean, when i got a new graphics card a few years ago, it had a 4pin power connection on it, all my cards up til then hadn't, so I wondered why my machine wouldn't boot up and just beeped at me lots.

    Chris

  6. #6
    amyr's Avatar
    Join Date
    Jan 2007
    Location
    Havant/Portsmouth
    Posts
    155
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Blog Entries
    1
    Rep Power
    15

    Re: woohoo finally got live tv working with sound on mce

    yep i know...its only taken me 3 months to work it out though!

  7. #7
    ChrisC's Avatar
    Join Date
    Mar 2006
    Location
    Dorset
    Posts
    767
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    18

    Re: woohoo finally got live tv working with sound on mce

    This is where you say "but I haven't had much time to look at it until now."

    Chris

  8. #8
    tscnmuk's Avatar
    Join Date
    Jan 2007
    Location
    Lincolnshire
    Posts
    216
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: woohoo finally got live tv working with sound on mce

    Quote Originally Posted by ChrisC
    We've all done it, or similar at some point, tis all down to learning from these mistakes and not doing it again.

    I mean, when i got a new graphics card a few years ago, it had a 4pin power connection on it, all my cards up til then hadn't, so I wondered why my machine wouldn't boot up and just beeped at me lots.

    Chris
    Been there myself with the P4 four pin connector. Missed it out and spent an age working out why the macine wouldn't boot. Oh well, like you said, I suppose we all must have these moments.

    Tom

  9. #9
    StewartKnight's Avatar
    Join Date
    Jun 2005
    Posts
    1,587
    Thank Post
    2
    Thanked 27 Times in 21 Posts
    Rep Power
    29

    Re: woohoo finally got live tv working with sound on mce

    and before you say typical woman...i will claim i am a blonde! (oh and a redhead! now work that out... )
    As James Bond once famously said, "As long as the collar and cuffs match..."

SHARE:
+ Post New Thread

Similar Threads

  1. Eclipse :: Ah... I finally get it now
    By contink in forum Coding
    Replies: 7
    Last Post: 14th November 2007, 08:56 AM
  2. I'm finally employed!!!
    By googlemad in forum General Chat
    Replies: 22
    Last Post: 13th June 2007, 07:36 PM
  3. wii finally
    By plexer in forum Gaming
    Replies: 2
    Last Post: 9th May 2007, 03:34 PM
  4. Woohoo!
    By Gatt in forum General Chat
    Replies: 11
    Last Post: 14th February 2007, 03:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •