+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
General Chat Thread, "Sir, All my work's vanished!" in General; We also get this, just arround coursework deadline times??? We use Impero to see what they have done, it usually ...
  1. #16
    MGSTech's Avatar
    Join Date
    Jul 2007
    Posts
    362
    Thank Post
    13
    Thanked 95 Times in 54 Posts
    Rep Power
    39
    We also get this, just arround coursework deadline times???

    We use Impero to see what they have done, it usually records them logging in, deleteing their own work, and logging off, followed shortly after by the aformentioned claim of "The systems lost all my work sir"

  2. #17
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,022
    Thank Post
    803
    Thanked 346 Times in 270 Posts
    Blog Entries
    60
    Rep Power
    278
    I get this often. Students E-Mail work to themselves, open it in the browser and work on it. Then they press save.

    When they go back to work on it it isn't there. Either they switched machines or on logging off, the temporary files have been wiped along with their work. No idea how to stop it though.

  3. #18
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,023
    Thank Post
    97
    Thanked 158 Times in 107 Posts
    Rep Power
    58
    Quote Originally Posted by CAM View Post
    I get this often. Students E-Mail work to themselves, open it in the browser and work on it. Then they press save.

    When they go back to work on it it isn't there. Either they switched machines or on logging off, the temporary files have been wiped along with their work. No idea how to stop it though.
    If you use exchange 2007 or later and OWA only, you can set it so that they are forced to save documents before they open. We ended up doing this as no amount of "You must save!!!!" worked.

  4. Thanks to DrCheese from:

    CAM (30th April 2010)

  5. #19
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Burgh Heath, Surrey
    Posts
    4,022
    Thank Post
    803
    Thanked 346 Times in 270 Posts
    Blog Entries
    60
    Rep Power
    278
    It's webmail run by the LA with IE8. No Exchange unfortunately.

  6. #20

    Join Date
    Nov 2009
    Location
    Manny, UK
    Posts
    201
    Thank Post
    89
    Thanked 8 Times in 8 Posts
    Rep Power
    16
    i had it about 4 times in a week from the same student. turns out that she thought u opened docs the same way you saved them...every time she tried to open a document within word she overwrit it with a blank document...LOL. She was in at lunchtimes redoing all her work for a week. I would have felt sorry for her but if you can't follow instructions, and can't make the connection when being told to OPEN a document to click open well...

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. HL-DT-ST DVDRAM GH22NS40 - VANISHED!!!
    By acrobson in forum Windows 7
    Replies: 4
    Last Post: 15th January 2010, 12:27 PM
  2. Vanished!
    By witch in forum Hardware
    Replies: 6
    Last Post: 9th June 2008, 09:41 AM
  3. Espresso (vanished)
    By CheeseDog in forum Hardware
    Replies: 3
    Last Post: 26th October 2007, 10:40 AM
  4. IE7 vanished from WSUS
    By OverWorked in forum Windows
    Replies: 5
    Last Post: 9th January 2007, 08:39 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •