+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 43 of 43
General Chat Thread, Holiday fun in General; Originally Posted by bashy Have had salto for a couple of years. beware which of water getting into the door ...
  1. #31

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,977
    Thank Post
    587
    Thanked 1,496 Times in 1,342 Posts
    Rep Power
    398
    Quote Originally Posted by bashy View Post
    Have had salto for a couple of years. beware which of water getting into the door locks have replaced 20 out of 40. but always the same doors.
    Thanks for that.

    Mainly internal doors on the IT suites and reception at the moment anyway.

    Ben

  2. #32
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    459
    Thank Post
    86
    Thanked 72 Times in 64 Posts
    Rep Power
    37
    Quote Originally Posted by 01hanstu View Post
    We just purchased adobe cs4 premium, and are deciding how on earth we can roll it out, but I think a brew will have the answer, or if not i'll right the other site/team.
    wasted a day of my life trying to configure silent install of CS4 web premium - not the only one if you read forums. Now doing manual install - copied cd contents to network and can run 30 at once with help of impero. Some rooms have different version of quicktime - this stops firewoks from loading - so more work to uninstall and put latest version. Good luck with your installation

  3. #33

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,980
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    Quote Originally Posted by maark View Post
    wasted a day of my life trying to configure silent install of CS4 web premium - not the only one if you read forums. Now doing manual install - copied cd contents to network and can run 30 at once with help of impero. Some rooms have different version of quicktime - this stops firewoks from loading - so more work to uninstall and put latest version. Good luck with your installation
    I do feel your pain, but i had the issue with CS3 managed to get it working in the end though thankfully.. honestly have not tried with CS4 that time will come.. i think i posted on here about the issues and had some tutorials that may of helped

    James.

  4. #34

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,096
    Thank Post
    511
    Thanked 2,310 Times in 1,786 Posts
    Blog Entries
    24
    Rep Power
    803
    Quote Originally Posted by plexer View Post
    Also have to setup clustered xenservers with ix4-200d for storage and then virtualise my servers which are running on old out of warranty hardware.
    I've gotta ask - why on Earth does the ix4-200d come with 2 x network sockets, but the ix4-200r (the rack mount version) only come with 1??? That makes so little sense!!!

  5. #35
    RinSewand's Avatar
    Join Date
    Apr 2009
    Location
    Wakefield
    Posts
    264
    Thank Post
    14
    Thanked 46 Times in 43 Posts
    Rep Power
    18
    Spent the day setting up a wireless link to some outbuildings - all rather successful and nice to get out in the fresh air!

    RwD

  6. #36

    dhicks's Avatar
    Join Date
    Aug 2005
    Location
    Knightsbridge
    Posts
    5,498
    Thank Post
    1,185
    Thanked 745 Times in 647 Posts
    Rep Power
    228
    Adding daily snapshot backup of SIMS server to list of items to be rsync'd to new OpenSolaris backup server. This needs a patched and re-compiled version of rsync to be able to handle the --copy-devices option. This needs a C compiler. This needs enough disk space on the OpenSolaris server's system disk to install GCC, which it doesn't currently have. Bother.

    --
    David Hicks

  7. #37

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,977
    Thank Post
    587
    Thanked 1,496 Times in 1,342 Posts
    Rep Power
    398
    Quote Originally Posted by localzuk View Post
    I've gotta ask - why on Earth does the ix4-200d come with 2 x network sockets, but the ix4-200r (the rack mount version) only come with 1??? That makes so little sense!!!
    Indeed it doesn't make any sense they are essentially the same, quite a price deifference between the 2 as well.

    Ben

  8. #38

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,151
    Thank Post
    369
    Thanked 365 Times in 323 Posts
    Rep Power
    145
    Fully repatched our our network cabinet in the Sixth Form block, was sick of the 3metre cables in place so all nice short 30CM's!

    Our internet has been down since 12:30 - due to ISP issues, which means I can't remote in from home to do some of the other jobs I wanted to get finished tonight. Wonder how many phonecalls / TXT's I get from staff tonight wanting to know why the can't check their e-mails!

  9. #39
    ninjabeaver's Avatar
    Join Date
    Jun 2005
    Location
    Norfolk
    Posts
    1,085
    Thank Post
    181
    Thanked 100 Times in 88 Posts
    Rep Power
    45
    Today - FOGed three new N130 netbooks, DELPROFed three ICT Suites, FOGed a staff laptop as it was running slow, updated SIMS, updated and patched servers, ticked the IGMP box on the HP Procurves.

    Tomorrow - spring clean some of the staff areas (13GB of pictures is not on in one staff members area), DELPROF rest of ICT Suites, speak to Burasr about my M.R.S. score, tidy my desk and do the washing up.

    Wednesday - No idea yet. See what happens tomorrow. Do need to start planning all the new servers though.

    Thursday - No idea.

    Friday - Try and work from home.

  10. #40
    01hanstu's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Posts
    148
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I remember the first package I had to make, Macromedia Studio MX, and the pillock that I am was well chuffed that it worked. I was was wrong. made the package pushed it to our test pc's and oops ... forgot to add the Serial number to the process and had to start again, im sure that CS4 will go smother (fingers crossed).

  11. #41

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,439
    Thank Post
    1,468
    Thanked 1,035 Times in 908 Posts
    Rep Power
    299
    Lets see spend the day taking my I-Desks to pieces to have some shiny new motherboards fitted by the nice man from Asus (to replace the dodgy ones that over-heat and were naff ) Also had I-Desk to modify the TFT brackets so they are now VESA plates rather than the friction couplings that kept breaking, so big thanks to Steve Brooks the MD at I-Desk for sorting that out for us, will just take us another 2 days to put the room back together now, they are such fiddly things to work in those cases and all those wires! but will all be worth it in the end

    Oh and preparing for no electricty for the next 2 days I must remember to dig out the emergency phone from the safe and phone the phone company in the morning to put all the numbers on divert to it so I can actually do some work / have some chance of it.

  12. #42

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,977
    Thank Post
    587
    Thanked 1,496 Times in 1,342 Posts
    Rep Power
    398
    Beginning, middle and end of my main comms cab repatch.

    I don't have a before shot which is a shame as it was previously cabled with 2m & 3m long grey patch leads.

    Also a beggining and end shot of my server cab which houses firewall, webfilter and webserver.

    Ben
    Attached Thumbnails Attached Thumbnails Holiday fun-1.jpg   Holiday fun-2.jpg   Holiday fun-3.jpg   Holiday fun-s1.jpg   Holiday fun-s2.jpg  


  13. #43

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,259
    Thank Post
    1,138
    Thanked 1,463 Times in 980 Posts
    Blog Entries
    22
    Rep Power
    457

    Week is getting worse, I think I may have fixed the SCCM errors, but WSUS broke in the process

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. New bank holiday.
    By nicholab in forum General Chat
    Replies: 1
    Last Post: 29th January 2010, 01:37 PM
  2. D'oh, I'm on holiday leave me alone...
    By tech_guy in forum Gaming
    Replies: 3
    Last Post: 9th August 2008, 04:53 PM
  3. Happy Holiday!
    By ICT_GUY in forum General Chat
    Replies: 1
    Last Post: 1st May 2008, 10:14 PM
  4. How much you doing this holiday?
    By localzuk in forum General Chat
    Replies: 35
    Last Post: 12th July 2007, 10:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •