+ Post New Thread
Page 4 of 13 FirstFirst 12345678 ... LastLast
Results 46 to 60 of 182
General Chat Thread, Your worst piece of software in General; Originally Posted by DAZZD88 I'm assuming you have already set up your administrative install point using the netcopy msi on ...
  1. #46
    solitaire89's Avatar
    Join Date
    Dec 2009
    Location
    Worcestershire
    Posts
    334
    Thank Post
    35
    Thanked 26 Times in 23 Posts
    Rep Power
    18
    Quote Originally Posted by DAZZD88 View Post
    I'm assuming you have already set up your administrative install point using the netcopy msi on the cds and entered your license key?
    Here in lies the problem - Yes, I have the install point; yes, I got the msi off the cd; no, it doesn't work... It goes through the motions, and then fails, and it ends up with an error message on the target machine, which is about as helpful as a chocolate teapot (damn you m/s) I won't burden this post, as it'll take it off topic, but like I say, when I've tried my couple of ideas, I'll admit defeat. It may well not be until tomorrow though, I've got several science pracs to sort now - joy of joys. Thanks for your interest!

  2. #47
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    After the last twenty minutes, I've found a piece of crapness in an unusual place, the usually brilliant PaperCut

    It seems I've gone over our licenced number of users (haven't had cause to touch it in ages as it just works), quite how I don't know as we've 380ish students and 30 odd staff and a licence for 500 users.

    But

    As we're over licence, the only page it will let me get to on the admin console is the "about" page - it won't let me into the "groups" page to sort it out! G'AHHHHHH!

    Quick fix, anyone???
    Edit:Rather than derail this thread I've started a new one for this problem here:PaperCut - Mure users than are licensed
    Last edited by BatchFile; 9th February 2010 at 02:30 PM. Reason: didn't want to derail thread

  3. #48
    stariq's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    190
    Thank Post
    113
    Thanked 18 Times in 16 Posts
    Rep Power
    17
    ...ALAN tests and EDEXCEL waste of space

  4. #49
    box_l's Avatar
    Join Date
    May 2007
    Location
    Herefordshire
    Posts
    429
    Thank Post
    72
    Thanked 90 Times in 75 Posts
    Rep Power
    62
    Hodder group reading test!

    consistentantly corrupts your data.

    BOX

  5. #50
    BandyQuill's Avatar
    Join Date
    Nov 2009
    Location
    Pontefract
    Posts
    234
    Thank Post
    4
    Thanked 19 Times in 18 Posts
    Rep Power
    13
    Digi Blue.

    has to use the same USB port every time otherwise it has to be reinstalled (manually) then you have to go round each pc with the camera because the software doesn't hold the drivers...

  6. Thanks to BandyQuill from:

    Heggy (14th October 2010)

  7. #51
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    14
    Memory Map

  8. #52

    korifugi's Avatar
    Join Date
    May 2008
    Location
    Derby
    Posts
    1,036
    Thank Post
    224
    Thanked 316 Times in 179 Posts
    Rep Power
    159
    Quote Originally Posted by BandyQuill View Post
    Digi Blue.

    has to use the same USB port every time otherwise it has to be reinstalled (manually) then you have to go round each pc with the camera because the software doesn't hold the drivers...
    Plus - theres more than one version of the cameras, which need different copies of the software to run!

    Then again - I've never come across an education digital camera thats actually any good

  9. #53
    copson90's Avatar
    Join Date
    Aug 2009
    Location
    Hemel Hempstead
    Posts
    57
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    11
    Pinnacle studio 10

  10. #54
    Bezwick's Avatar
    Join Date
    Feb 2008
    Location
    Nottinghamshire
    Posts
    358
    Thank Post
    93
    Thanked 57 Times in 43 Posts
    Rep Power
    25

    Exclamation

    I think i actually hear my hairs greying whenever someone from the Music department calls, but to be fair thats as much hardware as software. Is all music software written by monkeys, and all hardware created from recycled Biro's?

  11. #55

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,647
    Thank Post
    932
    Thanked 1,342 Times in 820 Posts
    Blog Entries
    1
    Rep Power
    449
    Does anyone remember Granada Software...

  12. #56
    somabc's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    2,337
    Thank Post
    83
    Thanked 388 Times in 258 Posts
    Rep Power
    112
    Windows in general and Entourage for Macs

    Also anything by Adobe

  13. #57

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740
    Quote Originally Posted by ZeroHour View Post
    Does anyone remember Granada Software...
    Oh god yeah, [ still on our pre prep PCs ] - had one thing which would only work if you used it as an Admin to start with, then logged on as a normal user and it would finally work......
    Never worked out what file or reg entry was the cause - even had filemon and regmon running and went through a heap of data to locate what the hell was going on.....

    Granada Colours, Database, Spreadsheet, Writer and Toolkit - bleeding terrible.

  14. #58
    ljlbray's Avatar
    Join Date
    Mar 2009
    Posts
    135
    Thank Post
    37
    Thanked 21 Times in 13 Posts
    Rep Power
    15
    eclipse.net

    and I agree with the ALAN testing!!

  15. #59

    Join Date
    Oct 2007
    Location
    Newcastle Upon Tyne
    Posts
    453
    Thank Post
    149
    Thanked 67 Times in 58 Posts
    Rep Power
    44
    Quote Originally Posted by mattx View Post
    Oh god yeah, [ still on our pre prep PCs ] - had one thing which would only work if you used it as an Admin to start with, then logged on as a normal user and it would finally work......
    Never worked out what file or reg entry was the cause - even had filemon and regmon running and went through a heap of data to locate what the hell was going on.....

    Granada Colours, Database, Spreadsheet, Writer and Toolkit - bleeding terrible.
    We still have that in our It suite and junior laptops. It was awful, but with all the patches its not too bad.

  16. #60

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,196
    Thank Post
    404
    Thanked 627 Times in 573 Posts
    Rep Power
    182
    Sparkeh, because of you, I didn't have that headache.

SHARE:
+ Post New Thread
Page 4 of 13 FirstFirst 12345678 ... LastLast

Similar Threads

  1. That really old piece of kit...
    By binky in forum General Chat
    Replies: 4
    Last Post: 19th April 2009, 10:12 PM
  2. Software request: display one piece of text at a time
    By JJonas in forum Educational Software
    Replies: 4
    Last Post: 3rd March 2009, 09:20 AM
  3. Cant remember the name of a piece of software....
    By Little-Miss in forum General Chat
    Replies: 10
    Last Post: 30th June 2008, 03:36 PM
  4. Microsoft's gem piece of software
    By alonebfg in forum Windows
    Replies: 5
    Last Post: 8th January 2008, 12:06 PM
  5. Museum Piece
    By RobC in forum Hardware
    Replies: 4
    Last Post: 8th November 2005, 09:20 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •