+ Post New Thread
Results 1 to 5 of 5
General Chat Thread, URGENT: RM Builds and Allocation of Packages in General; our builds seem to be going up the duff. all application packages allocate fine. but the tools packages (generally windows ...
  1. #1
    gibbo_ap's Avatar
    Join Date
    Nov 2007
    Location
    Staffs, UK
    Posts
    937
    Thank Post
    233
    Thanked 81 Times in 64 Posts
    Rep Power
    36

    URGENT: RM Builds and Allocation of Packages

    our builds seem to be going up the duff. all application packages allocate fine. but the tools packages (generally windows updates) just fail. when investigating in the event viewer i recieve the error;

    AppAgent failed to install package Windows XP Hotfix q329623.ini. The package is not compatible with the OS on this station.
    now for some reason iexplorer.exe is crashing for 70% of kids giving the error

    GDI+ window: iexplore.exe

    blah blah blah (cant remember)

    does any one have an idea???????? PLEASE

  2. #2
    gibbo_ap's Avatar
    Join Date
    Nov 2007
    Location
    Staffs, UK
    Posts
    937
    Thank Post
    233
    Thanked 81 Times in 64 Posts
    Rep Power
    36
    bump: i think it may be to do with the rm client security module. does this help? any ideas?

  3. #3

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    6,875
    Thank Post
    393
    Thanked 581 Times in 532 Posts
    Rep Power
    173
    Quote Originally Posted by gibbo_ap View Post
    bump: i think it may be to do with the rm client security module. does this help? any ideas?
    Try to reassign this and see?

  4. #4
    gibbo_ap's Avatar
    Join Date
    Nov 2007
    Location
    Staffs, UK
    Posts
    937
    Thank Post
    233
    Thanked 81 Times in 64 Posts
    Rep Power
    36
    Quote Originally Posted by Edu-IT View Post
    Try to reassign this and see?
    done on local station yday with no joy, am goin to mess with the server end later but not in school time

  5. #5
    simpsonj's Avatar
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    368
    Thank Post
    148
    Thanked 64 Times in 53 Posts
    Blog Entries
    7
    Rep Power
    21
    Which version of Windows XP are you installing the updates on? Bear in mind if your machines are SP2 or later, then it won't need/ install updates for XP SP1...

    It sounds like the two issues are seperate, as failed Windows updates shouldn't stop Windows from working.

SHARE:
+ Post New Thread

Similar Threads

  1. Data/network socket colours for new builds?
    By bertster in forum Hardware
    Replies: 30
    Last Post: 27th May 2009, 12:46 AM
  2. [Website] How Google builds servers
    By somabc in forum Jokes/Interweb Things
    Replies: 5
    Last Post: 2nd April 2009, 01:06 PM
  3. Laptop allocation
    By laserblazer in forum General Chat
    Replies: 15
    Last Post: 4th May 2008, 01:34 PM
  4. Looping Builds on HP machines
    By ndavies in forum Network and Classroom Management
    Replies: 5
    Last Post: 20th November 2007, 03:42 PM
  5. WSUS vs slipstreamed updates for RIS client builds
    By ITWombat in forum How do you do....it?
    Replies: 1
    Last Post: 30th June 2006, 06:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •