+ Post New Thread
Results 1 to 6 of 6
General Chat Thread, sound scheme problems in General; Has anyone had any problems with laptops/pcs sound scheme ? For some strange reason a few machines across the schools ...
  1. #1
    busby's Avatar
    Join Date
    Dec 2009
    Location
    manchester
    Posts
    147
    Thank Post
    38
    Thanked 13 Times in 12 Posts
    Rep Power
    12

    sound scheme problems

    Has anyone had any problems with laptops/pcs sound scheme ? For some strange reason a few machines across the schools i visit, the sound scheme gets changed to a blank custom one and turns all the sound off. Once the rogue scheme has been deleted and set back to windows default everything go back to normal.

    At first i thought it was the kids messing about but it seems to be happening more and i cant see 5-10 yr olds knowing how to get round their user rights to get into control panel nevermind editing the schemes.


    cheers in advance

  2. #2

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,698
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    You can edit the sound scheme without control panel - if the volume control icon is available down in the system tray, you can often access the sound settings through there depending on GP.

  3. #3
    busby's Avatar
    Join Date
    Dec 2009
    Location
    manchester
    Posts
    147
    Thank Post
    38
    Thanked 13 Times in 12 Posts
    Rep Power
    12
    Yeah, but to me the likelyhood of the kids messing are slim.
    Is it a bug or is the simplest explanation the right one ?


    Kids!!!!

  4. #4

    korifugi's Avatar
    Join Date
    May 2008
    Location
    Derby
    Posts
    1,018
    Thank Post
    221
    Thanked 311 Times in 176 Posts
    Rep Power
    158
    What OS / Service pack are you running on the lappys?

    I'm encountering a problem on some desktops (XPSP3) where the sound devices disappear and reappear after a reboot.

  5. #5

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,698
    Thank Post
    143
    Thanked 542 Times in 486 Posts
    Rep Power
    148
    I have experienced bugs with this like you describe, but then I have a script which deletes the default sound scheme for teachers and students, as I got thoroughly sick of hearing the 'logon sound'!

  6. #6
    busby's Avatar
    Join Date
    Dec 2009
    Location
    manchester
    Posts
    147
    Thank Post
    38
    Thanked 13 Times in 12 Posts
    Rep Power
    12
    its xppro sp2, and cool script wouldn't mind a look at that cos i agree about the loadup sound being annoying.

SHARE:
+ Post New Thread

Similar Threads

  1. FOIA - Publication Scheme - do you have one?
    By pete in forum School ICT Policies
    Replies: 2
    Last Post: 19th August 2009, 10:47 PM
  2. PowerShell scheme for pNotepad
    By jamesb in forum Scripts
    Replies: 2
    Last Post: 21st July 2009, 09:49 AM
  3. problems with PC sound
    By elsiegee40 in forum Windows
    Replies: 4
    Last Post: 27th June 2009, 10:22 AM
  4. HP T5735 Sound Problems
    By moggy in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 13th January 2009, 10:13 AM
  5. CfP scheme
    By Outpost in forum Hardware
    Replies: 1
    Last Post: 17th November 2008, 07:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •