+ Post New Thread
Results 1 to 4 of 4
General Chat Thread, Orange Webmail in General; Anyone else experiencing problems? It's not worked for a couple of days for me....
  1. #1


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,329
    Thank Post
    1,380
    Thanked 850 Times in 543 Posts
    Rep Power
    639

    Orange Webmail

    Anyone else experiencing problems? It's not worked for a couple of days for me.

  2. #2

    Join Date
    Nov 2009
    Location
    Scoland
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry

    I have had problem since yesterday with freeserve. Receiving a few e-mails and great difficulty getting anything else. Occasionally Google works but more often timed out.

    Have just joined this forum and had to wait quite a while after receiving confimation e-mail to get back to this thread.

    I joined Wanadoo years ago and this is the worst service I have had for a long time.

  3. #3
    DrPerceptron's Avatar
    Join Date
    Dec 2008
    Location
    In a house
    Posts
    911
    Thank Post
    34
    Thanked 133 Times in 113 Posts
    Rep Power
    40
    Orange Problems - Index - Orange Broadband, Orange Email, Orange Mobile Phones - OrangeProblems.co.uk

    'nuf said. I don't understand how Orange can provide what is in effect the universe's worst broadband...

  4. #4

    Join Date
    Nov 2009
    Location
    Scoland
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Looks like Freeserve is still having problems(for me anyhow).

    I have received the usual amount of spam and e-mails but cannot get far with Google.

    Using this site : It's not just you! confirms it looks as Freeserve is down for everybody.

    Whereas Orange seems down "Just me".

    Any further information would be appreciated.

SHARE:
+ Post New Thread

Similar Threads

  1. Webmail and multiple connections
    By gshaw in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 17th September 2009, 09:16 PM
  2. Do you use SSL for Webmail?
    By pete in forum Wireless Networks
    Replies: 2
    Last Post: 31st July 2009, 04:14 PM
  3. Orange Webmail not working in IE
    By Gerry in forum Windows Vista
    Replies: 3
    Last Post: 31st July 2009, 04:13 PM
  4. Moodle/Webmail integration
    By philjones2000 in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 17th July 2008, 02:54 PM
  5. Zenbe Webmail Invites
    By SYSMAN_MK in forum General Chat
    Replies: 3
    Last Post: 13th May 2008, 04:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •