+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
General Chat Thread, Is Our IT Support Company Ripping Us Off? in General; Originally Posted by mjs_mjs and if they insist and is doesn't imediatly solve the issue - get them to remove ...
  1. #16

    SpuffMonkey's Avatar
    Join Date
    Jul 2005
    Posts
    2,257
    Thank Post
    55
    Thanked 283 Times in 189 Posts
    Rep Power
    135
    Quote Originally Posted by mjs_mjs View Post
    and if they insist and is doesn't imediatly solve the issue - get them to remove and it and dont pay them.


    we have exchange 2003 with some mods to the OWA (looks like outlook2010 hehehe), using backupexec 1d to a disk and then to tape, we do a full backup every night. works fine. thats on 2gb of ram as stated before.
    Those mods sound interesting - gotta a link?

  2. #17
    mjs_mjs's Avatar
    Join Date
    Jan 2009
    Location
    bexleyheath, london
    Posts
    1,020
    Thank Post
    37
    Thanked 111 Times in 95 Posts
    Rep Power
    37
    Quote Originally Posted by SpuffMonkey View Post
    Those mods sound interesting - gotta a link?
    https://82.198.225.195/exchweb/bin/a...ange/&reason=0

    thats the one - firefox is the best browser to use.
    Last edited by mjs_mjs; 25th September 2009 at 04:30 PM.

  3. #18
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,139
    Thank Post
    189
    Thanked 230 Times in 195 Posts
    Rep Power
    92
    Quote Originally Posted by mjs_mjs View Post
    https://82.198.225.195/exchweb/bin/a...ange/&reason=0

    thats the crappy external one - firefox is the best one. internally it looks different - alot more mac like graphics hehe.
    lmao have you REALLY deployed that?

  4. #19
    mjs_mjs's Avatar
    Join Date
    Jan 2009
    Location
    bexleyheath, london
    Posts
    1,020
    Thank Post
    37
    Thanked 111 Times in 95 Posts
    Rep Power
    37
    Quote Originally Posted by mb2k01 View Post
    lmao have you REALLY deployed that?
    yeah thats our only exchange. head wanted to keep up ith other schools and we said theres no point in us moving to 2007 so we stuck with 2003 and i did a mod so that anyone looking would think we're advaced.... as you can see lol (it's also a bit of a practle joke)

  5. #20
    mjs_mjs's Avatar
    Join Date
    Jan 2009
    Location
    bexleyheath, london
    Posts
    1,020
    Thank Post
    37
    Thanked 111 Times in 95 Posts
    Rep Power
    37
    if you go to Home, you'll find the e-mail in a menu from there....

  6. #21

    Join Date
    Jun 2009
    Posts
    372
    Thank Post
    14
    Thanked 3 Times in 3 Posts
    Rep Power
    20
    Just an update, the support comapny installed 8gig of ram, taking it up to 12gig (in true style they messed up the order and only had 8 delivered instead of 16) and much to my non-suprise the backup has failed again today.

    The errors are;

    4 instances of - "Unable to complete the operation for the selected resource using the specified options. The following error was returned when opening the Exchange Database file: '-1011 The system is out of memory."

    and

    2 of - "V-79-57344-33928 - Access Denied. Cannot backup directory and its subdirectories."

    So i think its fair to say their solution of charge 400 quid and add more ram has not resolved it so ill be asking them to take it out and refund if it doesnt work tomorrow. But has anyone any ideas what would be causing those errors at a guess, wouldnt mind showing them up and providing them with the fix.

  7. #22
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    £400! - I would happy to look at it for free for ya!

  8. #23
    Butuz's Avatar
    Join Date
    Feb 2007
    Location
    Wales, UK
    Posts
    1,579
    Thank Post
    211
    Thanked 220 Times in 176 Posts
    Rep Power
    63
    Sounds to me like there is not enough hard disk space on the servers drives?

    Butuz

  9. #24
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    I've had the error message before and all the symantec suggestions and solutions didnt work, only thing which worked in the end was upgrading too Backup Exec 12.5................

  10. #25
    richard_s
    Guest
    I have just had a very quick look for the "V-79-57344-33928 - Access Denied. Cannot backup directory and its subdirectories." error and found a few bits that might be of use here.

    I haven't had chance to look at the other error message but when I do I'll get back to you.

  11. Thanks to richard_s from:

    farquea (29th September 2009)

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. DVD Ripping
    By gibbo_ap in forum How do you do....it?
    Replies: 4
    Last Post: 5th June 2009, 02:45 PM
  2. Technical Support Specialist for Education Software Company
    By Eappariello in forum Educational IT Jobs
    Replies: 0
    Last Post: 7th January 2009, 12:21 AM
  3. ripping dvds
    By goodhead in forum Windows
    Replies: 14
    Last Post: 13th March 2008, 10:18 AM
  4. Disable CD Ripping WMP
    By atfnet in forum Windows
    Replies: 6
    Last Post: 24th January 2008, 04:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •