+ Post New Thread
Page 6 of 18 FirstFirst ... 234567891016 ... LastLast
Results 76 to 90 of 269
General Chat Thread, Anyone using XIBO in General; Awww thanks, that was very easy. Thank you so much. I feel like an Idiot now. lol. Thanks again...
  1. #76
    anup509's Avatar
    Join Date
    Aug 2009
    Posts
    30
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Awww thanks, that was very easy. Thank you so much. I feel like an Idiot now. lol. Thanks again

  2. #77

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Bag of... tbh

    Weve had it installed for months now, took me hours to get it to display the template i want it to.
    And now i want to change the content, its not only NOT doing what its told, but its displaying things all over the place.

    Im seriousy considering getting rid of it if i cant get it working in a way thats easy for the office staff by the end of today.

  3. #78

    Join Date
    Oct 2009
    Location
    Wolverhampton
    Posts
    95
    Thank Post
    7
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    You're not overlapping regions are you mate? If you do that you will get some odd results. We've had it in for the last 3 months now and it works great without a hiccup, for something free its leaps and bounds ahead of some of the stuff you'd pay for.

  4. #79

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    its 10x better then the navaho boxes we replaced it with

  5. #80

    Join Date
    Sep 2008
    Posts
    1,673
    Thank Post
    310
    Thanked 221 Times in 197 Posts
    Rep Power
    107
    Quote Originally Posted by boomam View Post
    Bag of... tbh

    Weve had it installed for months now, took me hours to get it to display the template i want it to.
    And now i want to change the content, its not only NOT doing what its told, but its displaying things all over the place.

    Im seriousy considering getting rid of it if i cant get it working in a way thats easy for the office staff by the end of today.
    Sorry if this is a bit obvious, but have you checked the resolution your using? I had a problem when I was trying to use a widescreen TV, but I still had to use a 4:3 monitor setting to get it to display properly.

  6. #81

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Quote Originally Posted by Crowmanuk View Post
    You're not overlapping regions are you mate? If you do that you will get some odd results. We've had it in for the last 3 months now and it works great without a hiccup, for something free its leaps and bounds ahead of some of the stuff you'd pay for.
    Nope, no regions are overlapping.

    Quote Originally Posted by penfold
    Sorry if this is a bit obvious, but have you checked the resolution your using? I had a problem when I was trying to use a widescreen TV, but I still had to use a 4:3 monitor setting to get it to display properly.
    I'll have to try that...


    Anyway, the most annoying problem is that the schedule doesnt work as intended.
    For example, i have our main screen set to use 'template1' which works fine.
    Our test screen is set to use 'template2', but doesnt use it, it still displays 'template1'.
    And the schedules are quite clearly seperate and no broadcasting is going on either!

  7. #82

    Join Date
    Sep 2008
    Posts
    1,673
    Thank Post
    310
    Thanked 221 Times in 197 Posts
    Rep Power
    107
    You can also check the default display for each of the screen you have registered. Have you set the default to template 2 for your test screen under the display console? That way if it doesn't recognise that some content has been updated it will/*should* still show template 2 (your default).

    If that doesn't work, you could try to re-register your test display again?

  8. #83
    anup509's Avatar
    Join Date
    Aug 2009
    Posts
    30
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hay i got Xibo client working on Windows XP, all features are working but now i want to test this on Ubuntu OS, I've installed Ubuntu on old pc, but i dont know what to do next, is there a client program for Ubuntu? Please Help!

  9. #84

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    there is a step by step guide to guide on how to install the software on a linux host

    Xibo Install Guide

  10. Thanks to glennda from:

    CHR1S (16th March 2010)

  11. #85
    anup509's Avatar
    Join Date
    Aug 2009
    Posts
    30
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by glennda View Post
    there is a step by step guide to guide on how to install the software on a linux host

    Xibo Install Guide
    Those instruction are for the Server Install, I only want to install Client on Ubuntu. Is it possible? My Xibo Server is on Windows XP and I want client running from Ubuntu. Thanks for quick reply.

  12. #86

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    Quote Originally Posted by anup509 View Post
    Those instruction are for the Server Install, I only want to install Client on Ubuntu. Is it possible? My Xibo Server is on Windows XP and I want client running from Ubuntu. Thanks for quick reply.
    I don't think they currently have a linux client - but i know it is something Alex (one of the developers) was trying to work on at christmas but im not sure how far he got if he pops in again to see my boss i will talk to him

  13. #87
    anup509's Avatar
    Join Date
    Aug 2009
    Posts
    30
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Will this work for Ubuntu Client?

    Install Guide Python Client - Xibo

    I'm just testing this right now. Will post result when i finish.

  14. #88

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    im guessing he managed to make the client then - im going to give it a go aswell

    Toby

  15. #89
    anup509's Avatar
    Join Date
    Aug 2009
    Posts
    30
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ohhh, the update command takes forever, lol. Hope it does work, Ubuntu takes so less memory then windows. Hay Tody could you post your result please after all the test. Thanks again for your help.

  16. #90

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,714
    Thank Post
    269
    Thanked 1,116 Times in 1,012 Posts
    Rep Power
    345
    yeah it won't be today as currently playing with a new webserver but once i do i will let you know

    Toby

SHARE:
+ Post New Thread
Page 6 of 18 FirstFirst ... 234567891016 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •