+ Post New Thread
Results 1 to 5 of 5
General Chat Thread, EMP any one??? in General; O what a fun week we have had! Swapped over to our new web server monday...wish i hadnt. Continual problems ...
  1. #1
    gibbo_ap's Avatar
    Join Date
    Nov 2007
    Location
    Staffs, UK
    Posts
    937
    Thank Post
    233
    Thanked 81 Times in 64 Posts
    Rep Power
    36

    EMP any one???


    O what a fun week we have had!

    Swapped over to our new web server monday...wish i hadnt. Continual problems all week!

    Our shared areas (kids, staff, multimedia etc) are housed on our web server, as i have them shared on our site so staff can upload resources from home, and kids can get to stuff. this is all achieved with fancy asp and authentication on the webserver to the AD. this has been working great on the past two web servers (one was a NAS box which couldnt cope so i moved to a old out of warranty server which could cope whilst i begged for money for a new server). this has now arrived.

    moved all files over (i cheated and used the xcopy command to keep permissions....wish i hadnt! has blown up in my face. now shared drives are dropping off or freezing. only way to restore to working order is a restart of the server. tried restarting services left right and centre! no joy! looked in event viewer, noticed to errors occurring 'NfsClnt 16397' which i have now stopped (was an erronous permission from the old server) now getting 'TCPIP 4227' which MS says to fix i have to disable then enable the NIC......5 times aday! still doesnt really help so.....restart! arrrrgggghhhhh makes me cry a lil really lol

    at least the backups are working!!!

    getting emails complaining all day!!! this really is the problem with having near 100% uptime over the years, ppl get used to it and its really noticeable when this s*it happens.

    this problem seems to have killed other things too; printers and goin crazy! they are appearing in all the wrong places. a package i created yday has killed active studio easy but time consuming to fix. oh and for some reason when we reset profiles ppl can see the management programs. jealous yet? lol

    looks like i will be coming in saturday! bloody weather is lovely too, just wanted beer garden and the missus for a quite relaxing weekend but noooooo

    as well as this my 'n' key is playing funny buggers....so i have to jab it when typing!!!



    sorry needed to vent! lol seems be working now any way ..... for the time being! roll on pay day! lol

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,942
    Thank Post
    886
    Thanked 1,694 Times in 1,472 Posts
    Blog Entries
    12
    Rep Power
    447
    Thats abit risky putting your files on a public facing server. Myself i would use a VPN option to access the files from home.

  3. #3
    gibbo_ap's Avatar
    Join Date
    Nov 2007
    Location
    Staffs, UK
    Posts
    937
    Thank Post
    233
    Thanked 81 Times in 64 Posts
    Rep Power
    36
    they are locked down very tightly requires authetication thru the AD. there were some bugs in my code earlier on which let ppl browse the root of the drive etc but i ironed these out.

    it has been working very well and staff have taken advantage of uploading from home etc

    as the title suggests an EMP would be great about now!

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,942
    Thank Post
    886
    Thanked 1,694 Times in 1,472 Posts
    Blog Entries
    12
    Rep Power
    447
    I dont think your allowed to do it though but personal data on a public facing server in such a way. A hacker could exploit this and access other servers on your network. It happened to a school near me a few years ago.

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,143
    Thank Post
    863
    Thanked 2,695 Times in 2,285 Posts
    Blog Entries
    9
    Rep Power
    772
    EMP - Electromagnetic Pulse?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 7th September 2011, 02:07 PM
  2. Epson EMP-82e
    By Jon in forum Hardware
    Replies: 6
    Last Post: 15th May 2008, 03:39 PM
  3. Replies: 5
    Last Post: 25th April 2008, 11:35 PM
  4. EMP-S4 projector issue with video signal
    By andrewsmart in forum Hardware
    Replies: 4
    Last Post: 2nd April 2008, 09:30 AM
  5. Epson EMP - 74 Fails to pick up PC
    By speckytecky in forum Hardware
    Replies: 1
    Last Post: 17th September 2007, 12:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •