+ Post New Thread
Results 1 to 13 of 13
General Chat Thread, Can you access this site? in General; An electricity substation failure on Friday caused some problems (shut down the school) for us. Once the substation was sorted ...
  1. #1

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,284
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    130

    Can you access this site?

    An electricity substation failure on Friday caused some problems (shut down the school) for us. Once the substation was sorted everything seemed to be working fine until around Saturday teatime when access was again lost. I couldn't hit the VLE/Website from home this morning. Can someone plaese check this link to see if it's working for them? Ta.
    FPHS Sandbox

  2. #2

    Join Date
    Jun 2008
    Location
    Essex
    Posts
    47
    Thank Post
    2
    Thanked 17 Times in 15 Posts
    Rep Power
    14
    Works for me!

  3. Thanks to greatone from:

    beeswax (12th January 2009)

  4. #3

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,386
    Thank Post
    109
    Thanked 261 Times in 197 Posts
    Rep Power
    192
    Working here

  5. Thanks to rush_tech from:

    beeswax (12th January 2009)

  6. #4
    ninjabeaver's Avatar
    Join Date
    Jun 2005
    Location
    Norfolk
    Posts
    1,085
    Thank Post
    181
    Thanked 100 Times in 88 Posts
    Rep Power
    45
    Working here.

  7. Thanks to ninjabeaver from:

    beeswax (12th January 2009)

  8. #5
    AngryITGuy's Avatar
    Join Date
    Oct 2007
    Location
    County Durham
    Posts
    298
    Thank Post
    49
    Thanked 72 Times in 43 Posts
    Rep Power
    29
    And here.

  9. Thanks to AngryITGuy from:

    beeswax (12th January 2009)

  10. #6
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    542
    Thanked 128 Times in 106 Posts
    Rep Power
    59
    Here too, despite the flooding!

    (though it does arrive dripping wet)

  11. Thanks to BatchFile from:

    beeswax (12th January 2009)

  12. #7
    coquet636
    Guest
    Works fine from here aswell

  13. Thanks to coquet636 from:

    beeswax (12th January 2009)

  14. #8

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,284
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    130
    Quote Originally Posted by TonyRidal View Post
    Here too, despite the flooding!

    (though it does arrive dripping wet)
    Sorry about that. Thanks all for the prompt responses.

  15. #9

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,380
    Thank Post
    797
    Thanked 1,585 Times in 1,388 Posts
    Blog Entries
    10
    Rep Power
    427
    Yep its working inside the WAN and externally. Seems slower than usual though. It will be the CLC with there pesky DNS servers, the same problem happened last time.

    Z

  16. #10

    Join Date
    Jan 2009
    Location
    leicestershire
    Posts
    59
    Thank Post
    7
    Thanked 2 Times in 1 Post
    Rep Power
    11

  17. 2 Thanks to dave20046:

    button_ripple (12th January 2009), leco (12th January 2009)

  18. #11

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,380
    Thank Post
    797
    Thanked 1,585 Times in 1,388 Posts
    Blog Entries
    10
    Rep Power
    427
    Quote Originally Posted by dave20046 View Post
    Good link

  19. #12

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,292
    Thank Post
    331
    Thanked 1,190 Times in 813 Posts
    Blog Entries
    2
    Rep Power
    1064
    Working here. I tested it at 12:44 today [12th January]

  20. #13

    Join Date
    Dec 2006
    Location
    US
    Posts
    296
    Thank Post
    62
    Thanked 16 Times in 15 Posts
    Rep Power
    17
    Works for me.

SHARE:
+ Post New Thread

Similar Threads

  1. Default TS Web Access as Default Site in IIS7
    By darknova in forum Windows Server 2008
    Replies: 1
    Last Post: 13th March 2008, 03:57 PM
  2. What do you think of the new site
    By ZeroHour in forum Site Polls
    Replies: 56
    Last Post: 8th January 2008, 09:45 AM
  3. Can you access this site
    By SimpleSi in forum General Chat
    Replies: 16
    Last Post: 21st December 2007, 08:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •