+ Post New Thread
Results 1 to 11 of 11
General Chat Thread, What happened to Edugeek today? in General; What happened? I missed my lunchtime dose of searing wit from the fellow edugeekers....
  1. #1

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,136
    Thank Post
    1,913
    Thanked 1,345 Times in 743 Posts
    Blog Entries
    3
    Rep Power
    395

    What happened to Edugeek today?

    What happened? I missed my lunchtime dose of searing wit from the fellow edugeekers.

  2. #2

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,569
    Thank Post
    2,388
    Thanked 754 Times in 462 Posts
    Blog Entries
    2
    Rep Power
    544
    Me too, frantically pressing refresh i was!

    I needed help!

  3. #3
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    62
    yep same here too.

    Thought my net connection was up the creek and was running all sorts of tests to figure our where the Geek had gone.......

    Had to resort to BBC News and some lunch

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    I also thought it was my internet. I was frantically texting tomscaper, i needed it to sort a sysprep problem so i can get the images out before i go home.


    sods law it worked as soon as i got home

  5. #5

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,161
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    For once it seems like EMBC wasn't to blame!

    Fasthosts again?

  6. #6
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22
    I knew that selling to Lehman Bros was a bad move

  7. #7
    Paul_L's Avatar
    Join Date
    Jun 2005
    Location
    Lancaster, Lancs
    Posts
    199
    Thank Post
    26
    Thanked 15 Times in 10 Posts
    Rep Power
    21
    Yep, same here, as I was able to access other sites my first throught was the host provider, again!

  8. #8
    tomscaper's Avatar
    Join Date
    Jul 2006
    Posts
    814
    Thank Post
    118
    Thanked 29 Times in 15 Posts
    Rep Power
    22
    Quote Originally Posted by FN-GM View Post
    I also thought it was my internet. I was frantically texting tomscaper, i needed it to sort a sysprep problem so i can get the images out before i go home.


    sods law it worked as soon as i got home
    I didn't notice until you txt me. But i was to rushed off my feet to check after lunch.
    I got on about 8ish last night. Did you get your images working.

    Posted via Mobile Device

  9. #9

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,406
    Thank Post
    640
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    324
    It was a black hole.

  10. #10

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,930
    Thank Post
    709
    Thanked 552 Times in 367 Posts
    Blog Entries
    3
    Rep Power
    204
    Will tell you all later when I found out (not had chance to catch up with ZH)

  11. #11
    Diello's Avatar
    Join Date
    Jun 2005
    Location
    Kent, England
    Posts
    1,064
    Thank Post
    112
    Thanked 228 Times in 128 Posts
    Rep Power
    74
    Seem to remember it happening once last week as well...

SHARE:
+ Post New Thread

Similar Threads

  1. What happened?
    By tech_guy in forum General Chat
    Replies: 6
    Last Post: 10th September 2008, 02:46 PM
  2. [CLOSED] Missing Content: whatever happened to favicon?
    By mark in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 1st July 2008, 08:49 PM
  3. Edugeek North Conference Today 19th April 2006
    By duncanwil in forum General Chat
    Replies: 3
    Last Post: 20th April 2006, 10:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •