+ Post New Thread
Results 1 to 5 of 5
General Chat Thread, It's working! At last in General; Well, after 18 months of testing, waiting, being passed between Somerset County Council, SWGfL, Cable and Wireless and Southwest One, ...
  1. #1

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,684
    Thank Post
    516
    Thanked 2,453 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833

    It's working! At last

    Well, after 18 months of testing, waiting, being passed between Somerset County Council, SWGfL, Cable and Wireless and Southwest One, testing and more waiting, video conferencing now works at our school!

    Our federation partners are over the moon that they can now go ahead with the plans that they made for last school year.

    I even got a round of applause!!

    Only one issue - we are restricted to using 384kbps quality, as SCC are worried higher demand will break the LEA WAN.

  2. #2
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,055
    Thank Post
    69
    Thanked 77 Times in 61 Posts
    Rep Power
    35
    SWGfL?

    Do tell me what you had to do please.

    I've just bought over 9Ks worth Polycom VC kit but don't dare plug it in yet because of all the problems that there have been up to now.

    HBJB

  3. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,612
    Thank Post
    648
    Thanked 1,618 Times in 1,448 Posts
    Rep Power
    421
    Do you have an E164 number?

    Ben

  4. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,684
    Thank Post
    516
    Thanked 2,453 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833
    I didn't really deal with SWGfL direct myself, as we arranged it through a company called Matrix. They got the H323 stuff sorted for us with SWGfL, and then Somerset County Council dealt with the rest.

    Which county are you in? Also, why'd you choose Polycom? We went for Aethra ear as it was a *lot* cheaper, and the quality is comparable (actually, I've been told by our LEA engineer that he thinks the Aethra stuff is nicer to use and higher quality than the Polycom stuff they use).

  5. #5

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,684
    Thank Post
    516
    Thanked 2,453 Times in 1,899 Posts
    Blog Entries
    24
    Rep Power
    833
    Quote Originally Posted by plexer View Post
    Do you have an E164 number?

    Ben
    Who? Me or him?

SHARE:
+ Post New Thread

Similar Threads

  1. No More working!!!!!
    By Scotmk in forum General Chat
    Replies: 2
    Last Post: 23rd July 2008, 12:04 PM
  2. Anyone got a working copy please?!
    By cybernought in forum Learning Network Manager
    Replies: 4
    Last Post: 25th February 2008, 11:46 AM
  3. OWA not working :(
    By FN-GM in forum Windows
    Replies: 10
    Last Post: 29th December 2007, 07:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •