+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
General Chat Thread, Is edugeek messing about for anyone else? in General; It is a Fasthosts problem, and is being investigated....
  1. #16

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,787
    Thank Post
    572
    Thanked 2,154 Times in 982 Posts
    Blog Entries
    23
    Rep Power
    626
    It is a Fasthosts problem, and is being investigated.

  2. #17

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,088
    Thank Post
    402
    Thanked 618 Times in 565 Posts
    Rep Power
    180
    Quote Originally Posted by Dos_Box View Post
    It is a Fasthosts problem, and is being investigated.
    Won't be expecting a fix anytime soon then.

  3. #18

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,787
    Thank Post
    572
    Thanked 2,154 Times in 982 Posts
    Blog Entries
    23
    Rep Power
    626
    Quote Originally Posted by Edu-IT View Post
    Won't be expecting a fix anytime soon then.
    Not from them anyway!

  4. #19

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Working on it all right now. Access may be slow.

  5. #20

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    241
    Access is slow Very slow

    Thought the site was moving away from that hosting company anyways, after the last time we were left without a forum for ages.

  6. #21

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,787
    Thank Post
    572
    Thanked 2,154 Times in 982 Posts
    Blog Entries
    23
    Rep Power
    626
    We are moving away, we just can't do it overnight as we are quite large y'know!
    In fact we should be off Fasthosts in the next week or so. Currently our database is on one server and the forum pages on another.

  7. #22

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Things should be getting faster now hopefully.

  8. #23

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,486
    Thank Post
    1,570
    Thanked 459 Times in 300 Posts
    Rep Power
    212
    Quote Originally Posted by ZeroHour View Post
    Things should be getting faster now hopefully.
    Much quicker than it was, just not quite back to 100%

    Untill you try to post or edit where it slows right down again...
    Last edited by CHR1S; 2nd March 2009 at 01:58 PM.

  9. #24

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,131
    Thank Post
    1,907
    Thanked 1,342 Times in 741 Posts
    Blog Entries
    3
    Rep Power
    395
    Getting a few page not loading / database errors.

  10. #25

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,037
    Thank Post
    160
    Thanked 908 Times in 712 Posts
    Blog Entries
    3
    Rep Power
    270
    yes it has been very slow, at one point i could not even get on.. it has improved though now as i am able to read my personal messages and reply to this topic

    Cheers Z

    ** bloody farcehosts!!! **

  11. #26

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,631
    Thank Post
    890
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Should be better now. Also we have record amounts of users online

  12. #27
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    .. and there was me thinking that I was all alone as I couldn't get a connection at all. However, I do think that YHGfL have had issues this morning also.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 1
    Last Post: 15th May 2008, 01:26 PM
  2. Edugeek and BSF
    By monkeyx in forum BSF
    Replies: 16
    Last Post: 11th January 2008, 09:01 AM
  3. EduGeek Map
    By stephenleak in forum How do you do....it?
    Replies: 2
    Last Post: 24th April 2007, 08:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •