+ Post New Thread
Results 1 to 8 of 8
General Chat Thread, General speed of the forum in General; Has anyone noticed that the forum seems to be running a little faster than it was last week? It certainly ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,828
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444

    General speed of the forum

    Has anyone noticed that the forum seems to be running a little faster than it was last week? It certainly seems quicker when viewing a thread.

  2. #2

    Join Date
    Mar 2007
    Posts
    307
    Thank Post
    3
    Thanked 9 Times in 8 Posts
    Rep Power
    16
    Once you get in yes. I have had a little trouble accessing the homepage a few times though.

  3. #3
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,310
    Thank Post
    40
    Thanked 141 Times in 116 Posts
    Rep Power
    53
    I find it funny how the website for computer tech's is the most unrealiable site i visit.

  4. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,639
    Thank Post
    514
    Thanked 2,443 Times in 1,891 Posts
    Blog Entries
    24
    Rep Power
    831
    Quote Originally Posted by Quackers View Post
    I find it funny how the website for computer tech's is the most unrealiable site i visit.
    It isn't that bad actually. I've not had a problem other than the zero size reply thing.

  5. #5
    DevilsAdvocate's Avatar
    Join Date
    May 2007
    Location
    West Midlands
    Posts
    405
    Thank Post
    19
    Thanked 40 Times in 31 Posts
    Rep Power
    45
    No problems with speed here. I've got a MASSIVE ad banner though in the sponsored links that throws out the page.

    Rob

  6. #6

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,643
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Quote Originally Posted by DevilsAdvocate View Post
    No problems with speed here. I've got a MASSIVE ad banner though in the sponsored links that throws out the page.

    Rob
    What res you running?
    Can you post a screenie?

    As for speed it seems fine but I am going to tweak it some more. The zero byte stuff is hellish to fix. I need to run apache in debug and that means basically everything is slow so I cant do that. I am looking into alternatives to the frontpage until we find the source of the problem.
    Last edited by ZeroHour; 8th February 2008 at 10:10 AM.

  7. #7
    Oops_my_bad's Avatar
    Join Date
    Jan 2007
    Location
    Man chest hair
    Posts
    1,738
    Thank Post
    438
    Thanked 53 Times in 50 Posts
    Rep Power
    30
    Oh what the hell just whack it in debug mode

  8. #8
    DevilsAdvocate's Avatar
    Join Date
    May 2007
    Location
    West Midlands
    Posts
    405
    Thank Post
    19
    Thanked 40 Times in 31 Posts
    Rep Power
    45
    Quote Originally Posted by ZeroHour View Post
    What res you running?
    Can you post a screenie?

    As for speed it seems fine but I am going to tweak it some more. The zero byte stuff is hellish to fix. I need to run apache in debug and that means basically everything is slow so I cant do that. I am looking into alternatives to the frontpage until we find the source of the problem.
    Hi Zero,

    No problems now. I was running 800 x 600 but after refreshing the thread again it seems ok now!

    Rob.

SHARE:
+ Post New Thread

Similar Threads

  1. General advice for the new guy
    By Blind in forum Windows
    Replies: 29
    Last Post: 1st August 2006, 05:56 PM
  2. Recycling and general eco-friendliness
    By pete in forum How do you do....it?
    Replies: 16
    Last Post: 19th May 2006, 07:59 PM
  3. BSF in General - Kent in particular
    By pcprofessor in forum Windows
    Replies: 0
    Last Post: 26th March 2006, 06:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •