+ Post New Thread
Results 1 to 4 of 4
General Chat Thread, Why is my server showing up as an Android device? in General; Hi peeps! Weird one happening here; I have a server (2003) which homes our room booking software (on IIS) that ...
  1. #1
    Disaster's Avatar
    Join Date
    Nov 2008
    Location
    1, England
    Posts
    509
    Thank Post
    42
    Thanked 84 Times in 53 Posts
    Rep Power
    56

    Why is my server showing up as an Android device?

    Hi peeps!

    Weird one happening here;

    I have a server (2003) which homes our room booking software (on IIS) that has been having problems recently. I have had reports that the room bookings weren't available so I checked the server which informed my I had an IP conflict. This is odd as the server has an allocated IP address which is reserved in DHCP (server 2008 r2).

    I decided to try and figure out what was going on and noticed the following:

    doing an nslookup if IP I get the servername the first time but the next time I get an Android-randomnumbers.domain.internal - these alternate every time I do an nslookup.
    Server IP address is reserved but MAC address was "5" so updated that to the proper MAC address.
    In DHCP address leases the server is showing up as Reservation(inactive).
    The MAC address of Android-randomnumbers.domain.internal is also the MAC address of the Room booking server.

    Any ideas?

    Appreciated!

    p.s. posted here as a couple of platforms involved

  2. #2

    Join Date
    Oct 2005
    Location
    hey hey hey, stay outta my shed. STAY OUT OF MY SHED.
    Posts
    1,023
    Thank Post
    238
    Thanked 193 Times in 149 Posts
    Rep Power
    106
    The most likely explanation is that someone's connecting to your wireless network and spoofing the ip address, and possibly MAC address too, of your server.

  3. #3
    Disaster's Avatar
    Join Date
    Nov 2008
    Location
    1, England
    Posts
    509
    Thank Post
    42
    Thanked 84 Times in 53 Posts
    Rep Power
    56
    Cheers for the response. I've checked our wireless management and nothing is showing up with that IP or MAC...

  4. #4
    machin05's Avatar
    Join Date
    Dec 2007
    Posts
    314
    Thank Post
    19
    Thanked 21 Times in 20 Posts
    Rep Power
    23
    You could exclude the IP address from your DHCP scope and set the server IP address manually (static).

SHARE:
+ Post New Thread

Similar Threads

  1. why is my isa server such a dog?
    By Oaktech in forum Enterprise Software
    Replies: 21
    Last Post: 27th October 2012, 10:43 AM
  2. Replies: 1
    Last Post: 23rd September 2011, 10:27 AM
  3. [CLOSED] Bug/Error: Usernames showing up as "Undefined"
    By elsiegee40 in forum EduGeek.net Site Problems
    Replies: 13
    Last Post: 10th March 2009, 04:54 PM
  4. Why is my backup taking so long??
    By maniac in forum Hardware
    Replies: 4
    Last Post: 27th November 2007, 11:06 AM
  5. Is My Server Self Aware?!
    By tscnmuk in forum Windows
    Replies: 9
    Last Post: 30th January 2007, 10:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •