+ Post New Thread
Page 11 of 15 FirstFirst ... 789101112131415 LastLast
Results 151 to 165 of 212
General Chat Thread, What Car have you got? in General; Loving that DrHouse! I had to buy a 7 seater.... my life is over... almost......
  1. #151

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,536
    Thank Post
    1,631
    Thanked 500 Times in 307 Posts
    Rep Power
    220
    Loving that DrHouse!

    I had to buy a 7 seater.... my life is over...

    almost...


    What Car have you got?-wbazw62090l478001_01_dl_040714_1.jpg

  2. #152

    Join Date
    May 2010
    Posts
    1,156
    Thank Post
    113
    Thanked 104 Times in 79 Posts
    Rep Power
    52
    Twingo RS 133 pre facelift here, great fun

  3. #153

    Join Date
    Nov 2010
    Location
    Maidenhead
    Posts
    67
    Thank Post
    2
    Thanked 10 Times in 10 Posts
    Rep Power
    10
    Vauxhall Corsa VXR

  4. #154

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,029
    Thank Post
    158
    Thanked 631 Times in 564 Posts
    Rep Power
    165
    I'm no longer 3S-GTE powered, so my username makes no sense - the MR2 has gone, to be replaced with an Audi TT 225 coupe. Still working through the minor issues, but it's a decent car.

    What Car have you got?-tt225.jpg

  5. #155
    Trapper's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    1,272
    Thank Post
    78
    Thanked 155 Times in 124 Posts
    Rep Power
    95
    52 plate Ford Focus 1.6 petrol Ghia. Lovely car, sails through MoTs. Only owes me about £600 over the past five years I've had her:

    *) £100 for new starter and spark plugs
    *) £200 for two new front tyres
    *) Odd cash for oil and wiper blades
    *) £250 to replace the aircon/heater motor (during the winter a needed safety feature, during the summer a life requirement!)
    *) £48 last week to re-weld the driver side inner cross beam in the door. I parked down on the ramp at work and the door opened "too far" and snapped the bracket that holds the door shape together. Local garage welded it back lovely.

    Intend to drive her into the ground. Too many bumps and bruises now to worry about it. Like the one pictured below. This was on Tuesday when I was being lazy and only opened half of a double gate at our annex site. I was sadly about 5 degrees off centre when I went through!

    What Car have you got?-imag0128.jpg

  6. #156
    LincolnK's Avatar
    Join Date
    Aug 2013
    Location
    Alcester
    Posts
    102
    Thank Post
    7
    Thanked 21 Times in 16 Posts
    Rep Power
    6
    Hyundai i10, 63 plate. Bought brand new back in march and has been a lovely car since then. (Although, for £7k, I would certainly hope so)

  7. #157
    eyetea's Avatar
    Join Date
    Apr 2014
    Location
    Surrey
    Posts
    271
    Thank Post
    80
    Thanked 55 Times in 42 Posts
    Rep Power
    25
    Ford Fiesta (2000 Reg). Cost me £200! Worked through most of the issues.. still can't open the drivers door from the inside yet!

  8. #158
    jonawd's Avatar
    Join Date
    Dec 2009
    Location
    Hayfield, High Peak
    Posts
    45
    Thank Post
    4
    Thanked 8 Times in 7 Posts
    Rep Power
    12
    Currently in a Discovery 3...

    What Car have you got?-wp_20140615_013.jpg

    Great drive, but not so good on the MPG.
    Luckily, I work from home so it's not a problem.

    It is for sale though if any one wants one

  9. #159
    arwen's Avatar
    Join Date
    Jan 2010
    Location
    Dundee
    Posts
    295
    Thank Post
    6
    Thanked 53 Times in 43 Posts
    Rep Power
    48
    I've got my wee 56 plate 1.2 Clio that I picked up at the end of 2009 with 11500 miles on it. It's now sitting at just over 95000 miles and nothing major has really went wrong or needed replaced other than brakes and tyres. Oh and a new windscreen after someone else's exhaust smashed it while on the dual carriageway... Typical French car electrics that randomly don't come one, but turning it off and on again fixes it. Now the 2nd fan position is not not working and the windscreen seems to mist up a lot unless the air-con is on, so I suspect I'll need to spend some money on getting that sorted since it is pretty annoying.

  10. #160

    Join Date
    May 2014
    Posts
    23
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    I don't have a car license yet, so I ride my '99 firestorm to work. about 35k miles, lots of fun. And noise, lots of that too!
    What Car have you got?-1.jpg

  11. #161

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,969
    Thank Post
    894
    Thanked 983 Times in 807 Posts
    Blog Entries
    9
    Rep Power
    343
    Quote Originally Posted by bald_pig View Post
    I ride my '99 firestorm to work. about 35k miles, lots of fun.
    Damn I thought my commute was bad

  12. #162

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    3,099
    Thank Post
    885
    Thanked 610 Times in 479 Posts
    Rep Power
    281
    Now on a 52 plate citroen C5. It's my usual high mileage, cheap car, but aside from a faulty aircon compressor it all works - even the natty hydractive suspension. As I tow quite a lot, the suspension is a bloody god send!

  13. #163

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,029
    Thank Post
    158
    Thanked 631 Times in 564 Posts
    Rep Power
    165
    Quote Originally Posted by arwen View Post
    the windscreen seems to mist up a lot unless the air-con is on
    This could just be a dirty pollen filter, but possible that you have a leak in your heater matrix.

  14. #164
    jamesbmarshall's Avatar
    Join Date
    Feb 2010
    Location
    Reading, UK
    Posts
    557
    Thank Post
    27
    Thanked 240 Times in 166 Posts
    Rep Power
    88
    '06 2.0L TDCi Mondeo here, love it.

    Am always tempted to look at replacing, but whilst it's still going strong (96K miles) I can't bring myself to part with it.

  15. #165
    arwen's Avatar
    Join Date
    Jan 2010
    Location
    Dundee
    Posts
    295
    Thank Post
    6
    Thanked 53 Times in 43 Posts
    Rep Power
    48
    Quote Originally Posted by 3s-gtech View Post
    This could just be a dirty pollen filter, but possible that you have a leak in your heater matrix.
    Oo thanks! There was a little puddle under the car one morning, I though my sump had finally given up (3 years after the garage told me to get it replaced) but it wasn't oil in the puddle.



SHARE:
+ Post New Thread

Similar Threads

  1. Summer motorbike gloves, what have you got?
    By pete in forum General Chat
    Replies: 1
    Last Post: 13th June 2012, 10:06 AM
  2. Replies: 3
    Last Post: 1st March 2012, 11:17 AM
  3. What have you got left to do?
    By mdrabble in forum General Chat
    Replies: 31
    Last Post: 2nd September 2010, 12:25 PM
  4. Replies: 13
    Last Post: 29th September 2008, 03:20 PM
  5. Replies: 13
    Last Post: 3rd July 2008, 11:04 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •