+ Post New Thread
Results 1 to 5 of 5
General Chat Thread, Youtube Today, Running slow in General; Is anyone else having issues with Youtube running slowly today? BBC iPlayer seems fine....
  1. #1
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,505
    Thank Post
    337
    Thanked 310 Times in 238 Posts
    Rep Power
    110

    Youtube Today, Running slow

    Is anyone else having issues with Youtube running slowly today?
    BBC iPlayer seems fine.

  2. #2

    StevieM's Avatar
    Join Date
    Apr 2013
    Location
    Liverpool
    Posts
    870
    Thank Post
    344
    Thanked 374 Times in 251 Posts
    Rep Power
    112
    Quote Originally Posted by rad View Post
    Is anyone else having issues with Youtube running slowly today?
    BBC iPlayer seems fine.
    It'll be @VeryPC's fault. They've posted MADvent videos that created some kind of disturbance in the space/time continuum. .

  3. #3
    budgester's Avatar
    Join Date
    Jan 2006
    Location
    Enfield, Middlesex
    Posts
    486
    Thank Post
    4
    Thanked 37 Times in 30 Posts
    Rep Power
    24
    Um, lets see.....

    Last week of term, what shall we teach the children, oh yes, the value of slacking off and how to be a good media consumer.

    I reckon at least 50% of all classes are currently watching youtube videos of no educational value here.

  4. #4
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,350
    Thank Post
    41
    Thanked 146 Times in 121 Posts
    Rep Power
    54
    No youtube is as fast as usual everything loading instantly. Were not with an LEA Broadband connection though.

  5. #5

    Join Date
    Nov 2011
    Posts
    628
    Thank Post
    87
    Thanked 21 Times in 19 Posts
    Rep Power
    10

    Youtube Today, Running slow

    Sat at home watching tv and on the ipad as I'm on holiday. No problems here.

    Might be at work with every pupil being allowed to do what they want this week on a already struggling LEA system but not my problem now

SHARE:
+ Post New Thread

Similar Threads

  1. network running slow one part of network
    By itgeek in forum Wireless Networks
    Replies: 6
    Last Post: 9th November 2010, 10:16 PM
  2. backup exec running slow
    By nicholab in forum Hardware
    Replies: 1
    Last Post: 15th June 2009, 11:14 AM
  3. SIMS.NET Running slow and causing network to freeze
    By techyphil in forum MIS Systems
    Replies: 10
    Last Post: 10th March 2009, 05:03 PM
  4. [CLOSED] Misc: Running slow
    By beeswax in forum EduGeek.net Site Problems
    Replies: 53
    Last Post: 27th June 2008, 09:36 PM
  5. website running slow from remote machine
    By PEO in forum EduGeek Joomla 1.0 Package
    Replies: 5
    Last Post: 13th May 2008, 02:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •