+ Post New Thread
Results 1 to 7 of 7
General Chat Thread, So I inspected my web server to be... in General; Said server is to be used for training Sixth Form and the intention was to install Apache and away we ...
  1. #1
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Reigate Area, Surrey
    Posts
    4,425
    Thank Post
    884
    Thanked 416 Times in 316 Posts
    Blog Entries
    61
    Rep Power
    328

    So I inspected my web server to be...

    Said server is to be used for training Sixth Form and the intention was to install Apache and away we go. It's the IT HOD's old PC and I noticed a Zip drive of all things on it. "So when did this thing last get turned on?" I ask, just as a Windows 98 boot screen appears! Talk about memory lane!

    Unfortunately the screen had big horizontal bars down it obscuring the picture. Any monitor we tried failed, then the PC decided to fail POST if anything was in the VGA port so I think the shock of actually being turned on may have killed it!
    Last edited by CAM; 19th November 2013 at 02:51 PM.

  2. Thanks to CAM from:

    tech_guy (20th November 2013)

  3. #2

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,435
    Thank Post
    701
    Thanked 2,302 Times in 1,063 Posts
    Blog Entries
    23
    Rep Power
    678
    Good job too! Imagine if they wanted you to shoehorn a server into a 10 year old machine machine with, (I'm guessing here) 256MB of PC133 RAM and 10GB HD!
    C'mon @CAM, give us the specs

  4. #3
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Reigate Area, Surrey
    Posts
    4,425
    Thank Post
    884
    Thanked 416 Times in 316 Posts
    Blog Entries
    61
    Rep Power
    328
    Haha! I wish I could get to the specs, I wanted to find out too! Will have to try a new GFX card when I can. The thing doesn't even show the POST or BIOS screen.

  5. Thanks to CAM from:

    Dos_Box (19th November 2013)

  6. #4

    Garacesh's Avatar
    Join Date
    Jan 2012
    Posts
    3,426
    Thank Post
    1,310
    Thanked 503 Times in 369 Posts
    Rep Power
    240
    Fellow techromancers, let us gather in a circle and chant ominously in hope of resurrecting this lost soul.
    (I too am interested in the specs)

  7. Thanks to Garacesh from:

    gwendes (19th November 2013)

  8. #5
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    1,086
    Thank Post
    46
    Thanked 88 Times in 83 Posts
    Rep Power
    23
    Try installing linux?

  9. #6
    CAM
    CAM is offline

    CAM's Avatar
    Join Date
    Mar 2008
    Location
    Reigate Area, Surrey
    Posts
    4,425
    Thank Post
    884
    Thanked 416 Times in 316 Posts
    Blog Entries
    61
    Rep Power
    328
    Spell cast! Swapped out the GFX card for a spare ATI one sitting in the lab's junk box.

    AMD Duron Processor (Unknown speed)
    Motherboard with American Megatrends BIOS
    128MB RAM
    38GB Hard Disk
    ZIP / CD Drives
    Trident GFX Card (now replaced with an ATI card)
    The inside was surprisingly clean! It boots to Windows 98 but I don't have the OS disk so I couldn't get the USB mouse to work or go above the basic VGA fallback drivers. That made getting details a bit hard!

  10. #7
    JoeBloggs's Avatar
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    558
    Thank Post
    170
    Thanked 78 Times in 55 Posts
    Rep Power
    36
    could always try a live cd



SHARE:
+ Post New Thread

Similar Threads

  1. Setting up a local web server to emulate SWGFL
    By Westfield_Techie in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 21st June 2010, 01:27 PM
  2. [Ubuntu] Web server to DB server problems
    By ICTNUT in forum *nix
    Replies: 10
    Last Post: 18th February 2009, 03:53 PM
  3. [Ubuntu] Upload files to my Ubuntu Web Server
    By FN-GM in forum *nix
    Replies: 13
    Last Post: 17th February 2009, 07:04 PM
  4. web proxy to be aware of.. sneak.in
    By Face-Man in forum Links
    Replies: 20
    Last Post: 4th May 2007, 04:59 PM
  5. External Web Access to IIS 6.0 Server
    By ryan_powell in forum Web Development
    Replies: 24
    Last Post: 9th September 2006, 09:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •