Poll: Which mobile OS do you use?

+ Post New Thread
Results 1 to 9 of 9
General Chat Thread, EduGeek App Users: Which mobile OS do you use the app on? in General; We have new versions of the apps in the works but it appears support for iPad 1 and non Android ...
  1. #1

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,645
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444

    EduGeek App Users: Which mobile OS do you use the app on?

    We have new versions of the apps in the works but it appears support for iPad 1 and non Android 4 devices will be dropped in the latest versions (version 2)

    Please tell us what OS you're running the EduGeek app on so we can judge the effects of this.

    Multiple OS's: Please post the additional devices below, the poll is for your daily-driver device.

    Ironically those on mobiles right wont see the poll without using the website... Post your os version as follows:
    Android 1.6 - 3
    Android 4+
    iOS 4 - 5
    iOS 6+
    Last edited by ZeroHour; 5th July 2013 at 01:29 PM.

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,645
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    Yay no iPad 1 users (other than me) or Android v2, makes things simpler.

  3. #3

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,446
    Thank Post
    78
    Thanked 168 Times in 148 Posts
    Rep Power
    147
    4.2.2 here

  4. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,718
    Thank Post
    1,784
    Thanked 2,170 Times in 1,605 Posts
    Rep Power
    770
    Galaxy Note Android 4.1.2
    iPhone 4 iOS 6

  5. #5

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,645
    Thank Post
    895
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    444
    The new apps need iOS 6+ and Android 4.0+

  6. #6
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    942
    Thank Post
    182
    Thanked 157 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    65
    Android 4.2.2 here

  7. #7
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    890
    Thank Post
    179
    Thanked 197 Times in 161 Posts
    Rep Power
    71
    Android 4.1.2

  8. #8


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,776
    Thank Post
    223
    Thanked 2,633 Times in 1,940 Posts
    Rep Power
    780
    Android 4.2.2 on my smartphone and tablet (both are used daily).
    Last edited by Arthur; 21st July 2013 at 06:15 PM.

  9. #9

    Join Date
    Mar 2009
    Posts
    46
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    Kindle Fire HD

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 20
    Last Post: 6th June 2013, 07:01 PM
  2. [MS Office - 2010] What do you lock down via GPO? Which ADM templates do you use? (deployment testing)
    By kennysarmy in forum Office Software
    Replies: 2
    Last Post: 20th January 2011, 03:33 PM
  3. School, select, or Open? Which licensing option do you use?
    By Rydra in forum Licensing Questions
    Replies: 24
    Last Post: 27th March 2010, 07:59 PM
  4. Which imaging software do you use?
    By intrigue in forum How do you do....it?
    Replies: 87
    Last Post: 8th July 2009, 09:53 AM
  5. which printer drivers do you use?
    By projector1 in forum Windows
    Replies: 11
    Last Post: 21st May 2007, 01:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •