+ Post New Thread
Results 1 to 3 of 3
General Chat Thread, OpenClass free VLE / LMS in General; Has anybody got this up and running ? share thoughts please as we are looking at this now. If you ...
  1. #1
    Hosker's Avatar
    Join Date
    Sep 2011
    Location
    Yorks
    Posts
    29
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    OpenClass free VLE / LMS

    Has anybody got this up and running ? share thoughts please as we are looking at this now.
    If you have not and want a look its here OpenClass

  2. #2

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,446
    Thank Post
    78
    Thanked 168 Times in 148 Posts
    Rep Power
    147
    Looks very American, does it feel that way when using it?

  3. #3


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    The website just randomly links to 404 errors: sometimes it links to youtube, sometimes it 404's!
    http://www.openclass.com/open/home/AiHE7Ulg-Ws

    Seems they are running Apache Tomcat/7.0.14 - current version being 7.0.40 fixing a plethora of vulnerabilities.
    Apache Tomcat - Apache Tomcat 7 vulnerabilities

    oh - it's Pearson. That explains everything.



SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •