+ Post New Thread
Results 1 to 2 of 2
General Chat Thread, WSUS server quit working in General; I have SBS 2003 and have had WSUS working for years now. last week i had approved some updates and ...
  1. #1

    Join Date
    Mar 2013
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry WSUS server quit working

    I have SBS 2003 and have had WSUS working for years now. last week i had approved some updates and all seemed to go well. the update got to 99 percent and stayed there, never did finish. hours later i decided to cancel it and let the updates that it had go through. the server updated just fine and I had to reboot. Now my WSUS will not load.. i get the control box to open and it say's loading and just stays there..after about 3 minutes it will say that it could not connect to server and wants me to "reset nodes" or "cancel". I've gone through several thing to try and fix this. Deleted the wsus in application files, made sure it has permissions. the wsus server services are running and the webpage is running but i can't get to it through my web browser : server/wsusadmin . it just comes up 404 not found.
    whenever i go to the mmc console and click on options, it tells me that it's still applying a previous change and can't save any changes.
    I'm lost as to what to do, I've googled till my fingers hurt.. any ideas..

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,713
    Thank Post
    667
    Thanked 1,636 Times in 1,462 Posts
    Rep Power
    424
    Restart all the associated services including the internal database.

    Ben

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Document Server not working
    By woody in forum MIS Systems
    Replies: 13
    Last Post: 28th September 2011, 02:13 PM
  2. WSUS Server Problems
    By DSapseid in forum Windows
    Replies: 20
    Last Post: 19th June 2010, 11:54 AM
  3. WSUS Server Specs
    By jamin100 in forum Windows
    Replies: 30
    Last Post: 18th September 2008, 03:22 PM
  4. RDP to a win2003 server not working
    By FatBoy in forum Windows
    Replies: 11
    Last Post: 6th February 2008, 10:38 AM
  5. Replies: 5
    Last Post: 10th November 2006, 08:46 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •