+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 36
General Chat Thread, Wait...am i on to something here? (Kyocera Printers) in General; We've got the exact same problem! Plus the printer says its "adding toner" after every 3-5 sheets!...
  1. #16

    Join Date
    Feb 2010
    Location
    Bedfordshire
    Posts
    32
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    We've got the exact same problem! Plus the printer says its "adding toner" after every 3-5 sheets!

  2. #17

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,558
    Thank Post
    2,416
    Thanked 800 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    YES! Exactly that! Ha! How dare they insinuate I was wrong!

  3. #18

    Join Date
    Jun 2008
    Posts
    745
    Thank Post
    121
    Thanked 70 Times in 57 Posts
    Rep Power
    33
    Would the said leasing company be Complete Imaging by any chance?

  4. #19
    TecD's Avatar
    Join Date
    Dec 2012
    Location
    Sussex
    Posts
    35
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Oh dear

  5. #20
    rich_tech's Avatar
    Join Date
    Mar 2011
    Location
    Wales
    Posts
    1,172
    Thank Post
    142
    Thanked 149 Times in 130 Posts
    Rep Power
    67
    We have started to use recycled here on our non-managed printers now, where we have exhausted the stock the previous tech had in place before I started (huge amount of toners in stock for lots of printers - some of which we dont even have any more) wouldnt fancy them on colour printers though, ours are all monotone that get recycled toners installed, no issues or complaints so far.

  6. #21

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,558
    Thank Post
    2,416
    Thanked 800 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    Nope not them

  7. #22

    Join Date
    Feb 2010
    Location
    Bedfordshire
    Posts
    32
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    The company we use are called AltoDigital. Their support is great but they are supplying us with "compatible" toners at the moment.

  8. #23

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,558
    Thank Post
    2,416
    Thanked 800 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    Quote Originally Posted by colacao82 View Post
    The company we use are called AltoDigital. Their support is great but they are supplying us with "compatible" toners at the moment.
    *cough*

  9. #24

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,839
    Thank Post
    669
    Thanked 2,188 Times in 1,493 Posts
    Blog Entries
    19
    Rep Power
    900
    Quote Originally Posted by Little-Miss View Post
    *cough*
    You ok there?

    ~makes a note: AltoDigital = Blacklisted~

  10. #25

    Join Date
    Feb 2010
    Location
    Bedfordshire
    Posts
    32
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    Whoa!! I wouldn't black list them! Their support is great and if we do need an engineer we get one next day but often sameday. Plus after speaking to my account manager he has assured me that we will only be getting originals from now on!

  11. #26

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,839
    Thank Post
    669
    Thanked 2,188 Times in 1,493 Posts
    Blog Entries
    19
    Rep Power
    900
    Quote Originally Posted by colacao82 View Post
    Whoa!! I wouldn't black list them! Their support is great and if we do need an engineer we get one next day but often sameday. Plus after speaking to my account manager he has assured me that we will only be getting originals from now on!
    Not the point.

    The support may be excellent, but I'd rather not have to constantly watch out for a company trying to screw us over by charging for legit toners but sending refils/compatibles.

  12. #27

    Join Date
    Feb 2010
    Location
    Bedfordshire
    Posts
    32
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    Well I don't want to get in to an arguement about anything but without knowing our contract details with them (business managers arrangement) I think it unfair to right them off due to using compatibles. For all I know we might of signed a contract that didn't specify originals or was agreed that to meet a price point they might supply compatibles on occasion. After looking at my stock I would say 85% of it is original.

  13. #28

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,558
    Thank Post
    2,416
    Thanked 800 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    lol! To be fair...they're alright. BUT WOE BETIDE THEM IF THEY SEND ME ANYMORE RECYCLED TONERS!! *ahem*

  14. #29

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,460
    Thank Post
    409
    Thanked 672 Times in 614 Posts
    Rep Power
    192
    Quote Originally Posted by Chuckster View Post
    Would the said leasing company be Complete Imaging by any chance?
    They don't do that... do they?

  15. #30
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,497
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    Quote Originally Posted by Little-Miss View Post
    It's the not registering as empty that's annoying me. I wont change them until they are empty...which is an issue if the toner doesn't know its empty....
    We see that with our remanufactured inkjet cartridges - the printer doesn't know the ink levels, so reports them as empty.



SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 19
    Last Post: 21st November 2010, 11:02 AM
  2. Is there something to be here?
    By chrisredfield93 in forum EduGeek Refresh Desktop
    Replies: 3
    Last Post: 3rd March 2010, 04:38 PM
  3. Am I missing something here.
    By FragglePete in forum Windows
    Replies: 2
    Last Post: 14th February 2008, 08:58 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •