+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
General Chat Thread, O2 at it again... in General; Had no signal on my iPhone 4s since about 1130 this morning. Anyone else having issues?...
  1. #1
    EvLPhenom's Avatar
    Join Date
    Apr 2006
    Location
    Sutton Colfield
    Posts
    432
    Thank Post
    21
    Thanked 40 Times in 35 Posts
    Rep Power
    24

    O2 at it again...

    Had no signal on my iPhone 4s since about 1130 this morning. Anyone else having issues?

  2. #2
    rich_tech's Avatar
    Join Date
    Mar 2011
    Location
    Wales
    Posts
    1,081
    Thank Post
    130
    Thanked 139 Times in 121 Posts
    Rep Power
    65
    O2 has been fine around here, but I am having slightly different troubles, I am now on orange, I switched from O2 not long back, on my site in the last couple of weeks, since the change to EE primarily, I notice that I am having massive problems with signal in my site and calls dropping and being cut off, especially when the phone switches from 3G, I have an iphone 4s, has anyone else had similar problems ?

  3. #3
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 490 Times in 375 Posts
    Rep Power
    0
    Quote Originally Posted by EvLPhenom View Post
    Had no signal on my iPhone 4s since about 1130 this morning. Anyone else having issues?
    All fine here in Somerset on my Android. Max signal too.

  4. #4
    EvLPhenom's Avatar
    Join Date
    Apr 2006
    Location
    Sutton Colfield
    Posts
    432
    Thank Post
    21
    Thanked 40 Times in 35 Posts
    Rep Power
    24
    Quote Originally Posted by Rawns View Post
    All fine here in Somerset on my Android. Max signal too.
    Annoyingly my boss has full signal on his android.

    Having checked the o2 community forums seems I'm not the only one, and is all over the country. Wonder whats happened now???

  5. #5
    Abaddon's Avatar
    Join Date
    Mar 2006
    Location
    Middlesex
    Posts
    600
    Thank Post
    72
    Thanked 68 Times in 63 Posts
    Rep Power
    60
    Two Androids here - O2 signal is noticeably worse here over the last few weeks. I regularly have no signal at work now, whereas it used to be pretty good.

  6. #6
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Quote Originally Posted by EvLPhenom View Post
    Annoyingly my boss has full signal on his android.
    *snigger*

  7. Thanks to alan-d from:

    Poults (12th October 2012)

  8. #7
    EvLPhenom's Avatar
    Join Date
    Apr 2006
    Location
    Sutton Colfield
    Posts
    432
    Thank Post
    21
    Thanked 40 Times in 35 Posts
    Rep Power
    24
    Quote Originally Posted by alan-d View Post
    *snigger*
    I keep telling you it's not funny

  9. #8
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Quote Originally Posted by EvLPhenom View Post
    I keep telling you it's not funny
    Yesterday I lost a technician to stupid users, today I lose one through withdrawal symptoms because he can't text anyone, look on facebook or do his shopping!

    All I need now is for the 3rd one to fall asleep at his PC ................... Oh wait............................

  10. #9
    hardtailstar's Avatar
    Join Date
    Apr 2012
    Posts
    1,828
    Thank Post
    556
    Thanked 242 Times in 212 Posts
    Rep Power
    59
    Quote Originally Posted by rich_tech View Post
    O2 has been fine around here, but I am having slightly different troubles, I am now on orange, I switched from O2 not long back, on my site in the last couple of weeks, since the change to EE primarily, I notice that I am having massive problems with signal in my site and calls dropping and being cut off, especially when the phone switches from 3G, I have an iphone 4s, has anyone else had similar problems ?
    Me too, It appears I have signal but the last couple of days in the afternoon it seems i dont have any but its appearing I have.
    Im on Orange with an Android, I took the battery out to see if that would sort it but it hasnt. Im a big texter and my texts seem to go out fine but never recieve any until late in the evening when they all come through.

  11. #10

    Join Date
    Jun 2009
    Location
    North
    Posts
    114
    Thank Post
    28
    Thanked 17 Times in 17 Posts
    Rep Power
    15
    Never had any issues with o2 in terms of 2g signal but 3g was awful I have just moved from 02 to T-Mobile (Galaxy note 2) I am amazed at the performance difference in 3g downloads. O2 I was getting 0.5Mbs on T-Mobile I am get anywhere between 5-7Mbits. giving me truly useable Internet Access when on the move.

  12. #11

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,446
    Thank Post
    78
    Thanked 168 Times in 148 Posts
    Rep Power
    147
    My work BB is fine on o2 today

  13. #12
    EvLPhenom's Avatar
    Join Date
    Apr 2006
    Location
    Sutton Colfield
    Posts
    432
    Thank Post
    21
    Thanked 40 Times in 35 Posts
    Rep Power
    24
    Quote Originally Posted by alan-d View Post
    Yesterday I lost a technician to stupid users, today I lose one through withdrawal symptoms because he can't text anyone, look on facebook or do his shopping!
    At least I'm awake though

  14. #13

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    O2 Service Status

    Making calls and using data
    We've got some problems with our phone service right now. Some phone numbers might not be working. Those numbers are not location specific

  15. #14
    EvLPhenom's Avatar
    Join Date
    Apr 2006
    Location
    Sutton Colfield
    Posts
    432
    Thank Post
    21
    Thanked 40 Times in 35 Posts
    Rep Power
    24
    @glennda - you beat me to it. Was just about to put this up.

  16. #15
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Quote Originally Posted by EvLPhenom View Post
    At least I'm awake though
    Open to debate!!

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. MPs at it again
    By teejay in forum General Chat
    Replies: 6
    Last Post: 26th April 2011, 11:02 AM
  2. [Video] Grumbledook's at it again...
    By webman in forum Jokes/Interweb Things
    Replies: 2
    Last Post: 19th April 2011, 04:37 PM
  3. [Website] top Gear at it again - James May Crash!
    By rad in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 13th October 2009, 02:57 PM
  4. TES Forums: They're at it again!!
    By Dos_Box in forum General Chat
    Replies: 63
    Last Post: 10th April 2008, 12:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •