+ Post New Thread
Results 1 to 8 of 8
Gaming Thread, Minecraft - Bad video card Driver in Fun Stuff; Trying to run minecraft though a portable bat file that i made. This works fine on a Dell Optiplex 360 ...
  1. #1
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,424
    Thank Post
    340
    Thanked 130 Times in 94 Posts
    Rep Power
    92

    Minecraft - Bad video card Driver

    Trying to run minecraft though a portable bat file that i made.

    This works fine on a Dell Optiplex 360 (windows 7 Intel Gfx) and Samsung p500 (Windows 7, ATI mobile gfx card)

    But when i try these on windows xp laptops (stones) and Other Dell 360s running windows XP i get a Error saying. Bad video card drivers! (will post log in a sec from laptop)

    I have updated gfx card drivers and java to the computers.

    Any ideas before i start loosing hair?

  2. #2
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,424
    Thank Post
    340
    Thanked 130 Times in 94 Posts
    Rep Power
    92
    This is the error i get:

    Bad video card drivers!
    -----------------------

    Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
    This can usually be fixed by updating the video card drivers.



    --- BEGIN ERROR REPORT 7fe0271 --------
    Generated 16/06/11 12:11

    Minecraft: Minecraft Beta 1.6.6
    OS: Windows XP (x86) version 5.1
    Java: 1.6.0_26, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    [failed to get system properties (java.lang.NullPointerException)]

    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelForma t(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat (WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(Windo wsDisplay.java:185)
    at org.lwjgl.opengl.Display.createWindow(Display.java :311)
    at org.lwjgl.opengl.Display.create(Display.java:856)
    at org.lwjgl.opengl.Display.create(Display.java:784)
    at org.lwjgl.opengl.Display.create(Display.java:765)
    at net.minecraft.client.Minecraft.a(SourceFile:287)
    at net.minecraft.client.Minecraft.run(SourceFile:683)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 64528277 ----------

  3. #3

    Join Date
    Dec 2007
    Location
    Nottinghamshire
    Posts
    206
    Thank Post
    62
    Thanked 26 Times in 22 Posts
    Rep Power
    19
    From memory in 1.6.6 they added a new opengl system, I think you can disable it from within %appdata%\.minecraft in the options file. However this is completely from memory.

  4. #4
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,424
    Thank Post
    340
    Thanked 130 Times in 94 Posts
    Rep Power
    92
    Quote Originally Posted by notalot View Post
    From memory in 1.6.6 they added a new opengl system, I think you can disable it from within %appdata%\.minecraft in the options file. However this is completely from memory.
    Unless im blind. i cant see anything on the options files

    music:1.0
    sound:1.0
    invertYMouse:false
    mouseSensitivity:0.5
    viewDistance:0
    guiScale:0
    bobView:true
    anaglyph3d:false
    advancedOpengl:false
    fpsLimit:1
    difficulty:2
    fancyGraphics:true
    ao:true
    skinefault
    lastServer:10.7.97.194
    key_key.forward:17
    key_key.left:30
    key_key.back:31
    key_key.right:32
    key_key.jump:57
    key_key.sneak:42
    key_key.drop:16
    key_key.inventory:18
    key_key.chat:20
    key_key.fog:33

  5. #5

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,523
    Thank Post
    527
    Thanked 2,645 Times in 2,047 Posts
    Blog Entries
    24
    Rep Power
    924
    Try changing fancyGraphics to false.

  6. #6
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,424
    Thank Post
    340
    Thanked 130 Times in 94 Posts
    Rep Power
    92
    Quote Originally Posted by localzuk View Post
    Try changing fancyGraphics to false.
    Just tired. still no luck. Is the options file ment to be a .txt?

  7. #7
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,424
    Thank Post
    340
    Thanked 130 Times in 94 Posts
    Rep Power
    92
    Just tired this on a Dell Optiplex 170L which has a Intel 82865G Graphics controller in. And it works fine.

    What can it be?

  8. #8

    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    1,007
    Thank Post
    78
    Thanked 137 Times in 100 Posts
    Rep Power
    127
    I had this over the weekend and it was a pain, now I'm getting a Java error. My son is doing my head in with his inability to play this game!!!



SHARE:
+ Post New Thread

Similar Threads

  1. Minecraft
    By nikaso in forum EduGeek Minecraft
    Replies: 154
    Last Post: 20th July 2011, 12:07 AM
  2. Replies: 9
    Last Post: 15th December 2009, 11:30 PM
  3. Recommend me a decent video capture card
    By crc-ict in forum Hardware
    Replies: 8
    Last Post: 20th November 2008, 11:34 AM
  4. TV Tuner or Graphics Card with Composite video-in
    By flyinghaggis in forum Hardware
    Replies: 8
    Last Post: 22nd October 2008, 01:12 AM
  5. Replies: 1
    Last Post: 8th July 2007, 05:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •