+ Post New Thread
Page 3 of 16 FirstFirst 123456713 ... LastLast
Results 31 to 45 of 238
Gaming Thread, Fix: Steam thinks its running in compatibility mode in Fun Stuff; Originally Posted by ZeroHour Hi Can you check your event log for errors in it? Start->Control Panel->(icon view rather then ...
  1. #31

    Join Date
    Jan 2010
    Location
    Ottawa
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by ZeroHour View Post
    Hi
    Can you check your event log for errors in it?
    Start->Control Panel->(icon view rather then category)->administrative tools->event viewer
    You have a realtek ac97, its a chip with LOTS of issues. Did you use the drivers from your motherboard manufacturer (or dell for example) first as they can customise the chip a little (to save cash) and it still named the same thing. I would try disabling your sound card using device manager (also in control panel) and launching the game to see if that does anything.

    Cheers
    Update:

    I reinstalled the latest nvidia driver as well as turned off the sound card and still no luck. From what i read the issue with that error message has to do with the latest driver for nvidia. Unfortunately I could not find a fix. Hope you can figure something out.

    Thanks again,
    Kyle

  2. #32

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,575
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    Quote Originally Posted by kyle1337 View Post
    Update:

    I reinstalled the latest nvidia driver as well as turned off the sound card and still no luck. From what i read the issue with that error message has to do with the latest driver for nvidia. Unfortunately I could not find a fix. Hope you can figure something out.

    Thanks again,
    Kyle
    You have a very common problem it appears. I am having a hunt for a fix for that error but you could try running L4D2 with all the ingame graphics settings set to the min and see if it loads.
    People seem to be linking it to DX10 games but I am sure l4d2 is not dx10. Also I would try disabling Aero (aka transparent start menu etc) and see if there is a issue with it running in the background with the game. I have 64bit w7 so I have not got those entries with my card.
    I am having a look for more suggestions.

  3. #33

    Join Date
    Jan 2010
    Location
    Ottawa
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by ZeroHour View Post
    You have a very common problem it appears. I am having a hunt for a fix for that error but you could try running L4D2 with all the ingame graphics settings set to the min and see if it loads.
    People seem to be linking it to DX10 games but I am sure l4d2 is not dx10. Also I would try disabling Aero (aka transparent start menu etc) and see if there is a issue with it running in the background with the game. I have 64bit w7 so I have not got those entries with my card.
    I am having a look for more suggestions.
    Thanks for all the effort zero hour,

    One suggestion i came across was to revert back to an older display driver. The consensus seems to be that the problem occurs because of a lack of quality with nvidia's new drivers. What is your opinion on going back to an old driver? good idea? bad idea? and why?

    Thanks again for all your help, I am just about to try your fixes and will let you know if they work.

    Regards,
    Kyle

  4. #34

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,575
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    Quote Originally Posted by kyle1337 View Post
    Thanks for all the effort zero hour,

    One suggestion i came across was to revert back to an older display driver. The consensus seems to be that the problem occurs because of a lack of quality with nvidia's new drivers. What is your opinion on going back to an old driver? good idea? bad idea? and why?

    Thanks again for all your help, I am just about to try your fixes and will let you know if they work.

    Regards,
    Kyle
    Its okay to roll back (or try a beta?) but one thing to remember is every new driver release usually includes newly released games fixes/optimization so if you go too far back and have bought a game that has a later fix you may have issues with the later game but both beta and rollback are worth a go to find the cause.

  5. #35

    Join Date
    Jan 2010
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Okay same problem with windows 7 re downloading a patch when the message comes up i've followed the To fix the issue:

    1. Hit start->run->regedit
    2. Go to key: HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers
    3. Look for a entry with your path to steam.exe
    4. Delete that entry
    5. If you dont find it there try HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

    which is listed above
    steam is now working but...
    Steam is black and is now not responding any help?

  6. #36

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,575
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    Quote Originally Posted by -_Conartist View Post
    Okay same problem with windows 7 re downloading a patch when the message comes up i've followed the To fix the issue:

    1. Hit start->run->regedit
    2. Go to key: HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers
    3. Look for a entry with your path to steam.exe
    4. Delete that entry
    5. If you dont find it there try HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

    which is listed above
    steam is now working but...
    Steam is black and is now not responding any help?
    What graphics card do you have?
    Does leaving it for 5 minutes fix the issue?

    Kyle:
    New drivers were just released. Please check out the latest drivers on nvidia.com.
    DirectX 9 version of several applications (for example, Assassinʹs Creed, Avatar, Pro
    Evolution Soccer 2010, Far Cry 2) crash after the Intro video when using the default
    settings. [621742]
    I wonder...

  7. #37

    Join Date
    Jan 2010
    Location
    UK
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    tried to find path to steam

    hi there txs for the post on this compatability tried the first one you suggested & the only 2 files that were shown were :-ab(Default) REG_SZ (value not set) the 2nd file in there was abF:\VSWizard.exe REG_SZ RUNASAADMIN.So i tried the second & the 2 files in there were as follows :- ab(Default) REG_SZ (value not set) abC:\Program File... REG_SZ VISTARTM so am still non the wiser as how to sort this out ma tearing what little hair i have left out please could you help many txs

  8. #38

    Join Date
    Jan 2010
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    awesome, that fixed my first problem lol

  9. #39

    Join Date
    Feb 2010
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HELP!!!!!!

    Hey ZeroHour I really hope you can help.....

    Obviousley, by the name, I created this account to ask you how to fix a problem I keep having.... You seem like a bit of a whiz so I thought I may aswell ask...... Basically, when I try and start up steam it says Its logging into my account..... I wait, and I wait..... when finally 1-2 mins later it shows up with a message saying:


    Could not connect to Steam network.
    This could be due to a problem with you Internet connection, or with the
    Steam network. Please visit Steampowered for more Info

    My internet is fine, and it isnt the steam network because all my mates can log in fine, and on top of that steampowered is as useful as an a$$ on my elbow......

    But seriously, Im getting increasingly more anxious as Febuary the 9th looms near (Bioshock 2 release date) and Im hoping that I will fix it by then.

    P.S Im worried because Im 95% sure Bioshock has to initiate with steam.....

    PLEASE HELP!

  10. #40
    ninjabeaver's Avatar
    Join Date
    Jun 2005
    Location
    Norfolk
    Posts
    1,085
    Thank Post
    181
    Thanked 100 Times in 88 Posts
    Rep Power
    45
    Are you running behind a broadband router?

    I had a D-Link Router which absolutely refused to play with Steam. I had to bin it and buy a Netgear in the end. This was a year or two ago though.

  11. #41

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,575
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    Moose2212: What error are you getting? What OS are you running?

    Helpmeplease: I get the same error sometimes but restarting steam usually fixes it. What OS are you on per chance? What ISP also?

  12. #42

    Join Date
    Feb 2010
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    thanks

    Im not sure what an ISP and a D router is (gamer lol) but i have windows premium 64 bit

  13. #43

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,575
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    ISP = Internet Service Provider (aka who supply your internet connection)
    D-Link are a company (like netgear etc) that make network devices.
    Do you link to your internet connection using wifi/usb/network cable?

  14. #44

    Join Date
    Feb 2010
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ah, well my ISP is bigpond (broadband) and I use a network cable

  15. #45

    Join Date
    Feb 2010
    Location
    Virginia
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Having Trouble With Steam!!

    Can anyone Help? I just downloaded it and i downloaded and installed Americas Army 3. Everytime i try to play the game it says Game currently unavalable try again atanother time

SHARE:
+ Post New Thread
Page 3 of 16 FirstFirst 123456713 ... LastLast

Similar Threads

  1. Steam EduGeek Group
    By stratisphere in forum Gaming
    Replies: 100
    Last Post: 8th April 2014, 03:43 PM
  2. psshutdown runs out of steam
    By diagram in forum Network and Classroom Management
    Replies: 15
    Last Post: 20th January 2011, 05:59 PM
  3. Replies: 0
    Last Post: 3rd June 2009, 11:40 AM
  4. Facebook Thinks You're Stupid
    By lionsl2005 in forum General Chat
    Replies: 11
    Last Post: 23rd February 2009, 02:29 PM
  5. Compatibility Mode
    By cokecan72 in forum Windows
    Replies: 2
    Last Post: 29th June 2007, 01:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •