+ Post New Thread
Page 16 of 17 FirstFirst ... 6121314151617 LastLast
Results 226 to 240 of 241
Gaming Thread, Fix: Steam thinks its running in compatibility mode in Fun Stuff; Thank you. I couldn't fix it at first but I tried re-adjust the steam properties--> compatibility I unchecked "Run this ...
  1. #226

    Join Date
    Mar 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you. I couldn't fix it at first but I tried re-adjust the steam properties--> compatibility

    I unchecked "Run this program in ..." and the problem was solved.

    Nice guiding, thumbs up!

    ^___^

  2. #227
    VigilanteSilver's Avatar
    Join Date
    Mar 2013
    Location
    Denver, CO
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for this fix; I didn't have this problem until I installed Office 2013. I have no idea if the two are related, but I can't otherwise explain why Steam went from working yesterday to not working today. This fix solved the issue.

  3. #228
    fryerlawrence's Avatar
    Join Date
    Mar 2013
    Posts
    2
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Thumbs up Kudos to Zero for the steam fix!

    Duuuude! Zero! I can't even begin to thank you enough for this fix. I am not an IT professional and I am a noob when it comes to fixing stuff. I cannot tell you just how many hours, and MONTHS, I have spent trying to fix this whole steam issue from just even working period on my laptop. Steam would start up but the game would not even start up. Then I found out through another posting on the web that it was a compatibility issue and that I could run it using "Compatibility Mode" Just today I found out through a steam support that they do not recommend running in "Compatibility Mode". (Arrrrrrrg!) Then in the update for today, that they "allegedly" fixed the issue? (Running Windows 7 Home Premium x64) In the beginning I had spent HOURS on the steam support site with no luck, because they sure did not make anything easy. So I gave up. Started again etc. Thennnn....lol.... after all of this, I could not run the "Big Picture" mode due to the compatibility error that steam gave. Really??? They suggested that I turn off the UAC setting to off. So I did that. Then I also found steam.exe files in the registry like you suggested in BOTH places. I deleted 3 instances. One in the Current Users and Two in the Local Machine. For some reason the Bold in this blog will not go away...lol...sorry.... I tried. Well anyway... thank you so VERY much for your help. I am going to credit you with this fix. It worked like a charm and I signed up just to thank you! Thanks -fryer
    Last edited by fryerlawrence; 29th March 2013 at 09:34 AM.

  4. #229

    Join Date
    Mar 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i know this post already 3 years but hey thank's man

    P.S i signed up just to say that
    Last edited by Jones141; 31st March 2013 at 02:58 AM.

  5. #230

    Join Date
    Apr 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hi! I have a problem.... I dont have 'layer' folder at the end of the link.... just 'persisted' (and there is no steam exe in this persisted one...) so how can I reach this layer folder to delete steam exe?no layer.jpg

  6. #231

    Join Date
    Apr 2013
    Location
    Trois-Riviere
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    THX ZereHour!!! It worked!

  7. #232

    Join Date
    May 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yo,

    Cheers for that homes, bloody champion

  8. #233

    Join Date
    Jun 2013
    Location
    Colchester
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for this work around. Its been bugging me for weeks. Dunno how it started but i know how it ended!!! Good job ZeroHour

  9. #234

    Join Date
    Jun 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I also created an account to thank you for posting this. I'm really not very computer savvy and never would have figured this out on my own.

  10. #235

    Join Date
    Jun 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Zero,
    When i look for -HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers, i do not have a layers folder and when I use HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers, I can find it but it does not let me get rid of it... Any tips?
    Last edited by PutThatInYaPipe; 24th June 2013 at 09:48 PM.

  11. #236

    Join Date
    Aug 2013
    Location
    Mitchell
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    An hour of screwing around, find this site, and boom! Fixed
    Created an account to say thank you.

    So:

    Thank You ZeroHour!!!!

  12. #237

    Join Date
    Sep 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thank you

  13. #238

    Join Date
    Mar 2014
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've tied both ways and cant find steam.exe in both layers folders. I've also tried changing the compatibility via the properties of the steam icon. But i think i know the culprit, i downloaded an emulator a few days ago and it messed with the compatability. i don't know the specifics of that either. Please help, i'm deciding over just performing a hard reset.

  14. #239

    Join Date
    May 2014
    Location
    Exmouth
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Zero Hour, I have had this exact problem but am unable to follow your fix as I am using Windows 8. Is there any chance that you would be able to translate this fix into Windows 8? It would be much appreciated by myself and my 9 year old Steam User. Thanks

  15. #240


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    8,900
    Thank Post
    226
    Thanked 2,676 Times in 1,973 Posts
    Rep Power
    787
    Quote Originally Posted by Dillemma View Post
    I have had this exact problem but am unable to follow your fix as I am using Windows 8.
    I don't see any reason why the fix wouldn't work for Windows 8 and 8.1.

    Just type 'regedit' when you have the Start Screen visible. Everything else will be the same from then on.
    Last edited by Arthur; 9th May 2014 at 05:45 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Steam EduGeek Group
    By stratisphere in forum Gaming
    Replies: 103
    Last Post: 15th August 2014, 08:14 PM
  2. psshutdown runs out of steam
    By diagram in forum Network and Classroom Management
    Replies: 15
    Last Post: 20th January 2011, 05:59 PM
  3. Replies: 0
    Last Post: 3rd June 2009, 11:40 AM
  4. Facebook Thinks You're Stupid
    By lionsl2005 in forum General Chat
    Replies: 11
    Last Post: 23rd February 2009, 02:29 PM
  5. Compatibility Mode
    By cokecan72 in forum Windows
    Replies: 2
    Last Post: 29th June 2007, 01:13 PM

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •