+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Gaming Thread, Please help with my network issues, desperate! in Fun Stuff; I Have got my PS3 and PC connected via a Linksys BEFSR41. I cannot get either device to see each ...
  1. #1
    Mr_M_Cox's Avatar
    Join Date
    May 2007
    Location
    Portsmouth
    Posts
    155
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Please help with my network issues, desperate!

    I Have got my PS3 and PC connected via a Linksys BEFSR41. I cannot get either device to see each other.
    I am sure that i have set media sharing up on both devices and have disabled the windows (i have vista ultimate x64) firewall.

    I am convinced that it must be a prob with my router bot allowing things through but i can ping my PS3 from the PC.

    Please help, which ports do i forward and which devices IP address do i enter next to the port number.

    Desperate pleaes help

  2. #2

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Is this using DHCP allocation?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,817
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Do you have any other firewall on your computer such as norton?

  4. #4
    Mr_M_Cox's Avatar
    Join Date
    May 2007
    Location
    Portsmouth
    Posts
    155
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    nope, nothing. It is soo frustrating

    Yeah using DHCP with upnp ebabled and working.

  5. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    You shouldn't need to forward any ports as its all internal. (Port forwarding is only applicable on outside>inside translations over NAT on that router).

    It seems odd you can't 'see' each of them if you are certain the firewall is disabled.

    I've not used the Vista media sharing with a PS3 before, only tversity but it worked OK.

  6. #6
    Mr_M_Cox's Avatar
    Join Date
    May 2007
    Location
    Portsmouth
    Posts
    155
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I am sure that all the settings are right on the PC and PS3. I just dont know where to turn next?

  7. #7


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    I'd suspect there is something awry on one/both of them as its least likely to be the router. - Worth checking uPNP is enabled on the router though just incase it's being draconian about it.

  8. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,817
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    I dont know how this lot works but when you try and connect to the PS3 or the PC try using the IP address instead of a name if you are prompted for a name

  9. #9

    Join Date
    Apr 2007
    Location
    London
    Posts
    235
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    16
    Does the switch itself have any security features that might need turning off like Mac Address filtering, or certain ports blocked perhaps which is stopping the PS3 from being seen?
    Also, I'm sure you have already tried this but another network cable?

    Failing that go buy a Xbox360.

  10. #10
    Mr_M_Cox's Avatar
    Join Date
    May 2007
    Location
    Portsmouth
    Posts
    155
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I was told earlier that i would not have to foward any ports, is unblocking them different, if so how do i do it.

  11. #11

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,641
    Thank Post
    894
    Thanked 1,314 Times in 798 Posts
    Blog Entries
    1
    Rep Power
    441
    Internal clients (aka ps3 and pc) can usually talk freely and have no restrictions, you only unblock ports incoming (aka from the internet) and route them to a ip.
    I assume you have booted your ps3, ran windows media player and then hit the library menu->media sharing and its all checked in there?
    Its Media player that links to the ps3 not media center fyi.
    And you can ping the ps3 ip but does it have name?

  12. #12
    Mr_M_Cox's Avatar
    Join Date
    May 2007
    Location
    Portsmouth
    Posts
    155
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I have now go my PC to see the playstation in the Windows media sharing area but the ps3 will not see the media server

  13. #13


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Smells like firewall or some kind of vista-ism where it has public sharing or something disabled?

  14. #14
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 44 Times in 34 Posts
    Rep Power
    29
    On the PC, go to the windows media sharing section [with the PS3 all connected and running] and look for the Unknown Device [PS3 will come up as something like this] and allow it access to everything

    If you want a hand, grab me on messenger later.

    Nath.

  15. #15

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,037
    Thank Post
    160
    Thanked 908 Times in 712 Posts
    Blog Entries
    3
    Rep Power
    270
    Basically what Nath Said is that dont work.. give me a shout! even though i do xbox360 i might be able to help with PS3.. but first do what Nath said as thats what i would do!

    James.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 5th April 2008, 10:46 AM
  2. SMARTFTP issues
    By marvin in forum Windows
    Replies: 7
    Last Post: 18th March 2008, 09:19 AM
  3. Desperate for a Group Policy, please help
    By Mr_M_Cox in forum Windows
    Replies: 2
    Last Post: 1st February 2008, 10:44 AM
  4. Automount Issues
    By richard in forum *nix
    Replies: 0
    Last Post: 21st November 2007, 07:44 AM
  5. Activestudio/primary network msi issues
    By ZeroHour in forum Educational Software
    Replies: 4
    Last Post: 16th August 2007, 04:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •