+ Post New Thread
Results 1 to 5 of 5
Enterprise Software Thread, Kaspersky problem in Technical; Hi Guys, First off, I have only been working as an apprentice technician in a school for about 3 weeks ...
  1. #1

    Join Date
    Jul 2012
    Location
    Durham
    Posts
    19
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Kaspersky problem

    Hi Guys,
    First off, I have only been working as an apprentice technician in a school for about 3 weeks now. I have been tasked with updating the Kaspersky anti virus on 229 computers which need it. However I am having a problem.

    I have physically turned on all the machines which need updating, and then I will use Kaspersky to remotely update them all. The problem is, 95-100% of the time, Kaspersky is unable to communicate with the computers, and also I am unable to ping them. They are definately turned on and are all plugged in as they should be. They can even log on to the network. So then why can't the anti virus find them?

    Using windows 7 on all computers and windows 2008 R2 for the network.

    Any help or advice would be hugely appreciated.

    Thanks
    Last edited by Dos_Box; 8th August 2012 at 08:37 AM. Reason: Changed thread title to make more obvious what the problem is.

  2. #2

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,486
    Thank Post
    613
    Thanked 2,194 Times in 1,006 Posts
    Blog Entries
    23
    Rep Power
    634
    Moving to Enterprise Software.

  3. #3


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Is the Windows 7 firewall configured to ignore ping? (can you browse to them with \\nameofpc\c$)

    I'm not too versed in Kaspersky management, does it need a port open on the client side to talk over? (maybe you need an exception added to the windows 7 firewall if it's on to let it connect)

  4. #4
    rich_tech's Avatar
    Join Date
    Mar 2011
    Location
    Wales
    Posts
    1,079
    Thank Post
    130
    Thanked 138 Times in 120 Posts
    Rep Power
    65
    I have had an issue with Kaspersky very similar to this too, the "Anti-Hacker" feature if enabled also acts as a firewall and stops the program registering with the AV Server, we found this out when we went initially from Symantec to them, after the grace period, certain machines wouldnt register the correct product key, this was usually because that feature was enabled on the AV software, our network, we have windows firewall disabled as default on the workstations and found that this feature if enabled (which it was by default by our initial LEA installation script) would also act as a firewall.

    Check by removing the feature on a machine and seeing if it will work.

    -Rich
    Last edited by rich_tech; 8th August 2012 at 09:03 AM.

  5. #5

    Join Date
    Jul 2012
    Location
    Durham
    Posts
    19
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for your help guys. Unfortunately it has turned out that it is a problem with our server and cannot currently be fixed as we are virtualising.

SHARE:
+ Post New Thread

Similar Threads

  1. Need help to finsih script?
    By tosca925 in forum Scripts
    Replies: 1
    Last Post: 1st November 2006, 11:08 PM
  2. nix noob needs help
    By alan-d in forum *nix
    Replies: 15
    Last Post: 24th October 2006, 08:58 PM
  3. Replies: 3
    Last Post: 17th February 2006, 11:42 AM
  4. Group Membership Woes (Need Help)
    By ICTNUT in forum Windows
    Replies: 11
    Last Post: 2nd December 2005, 03:19 PM
  5. A Few Things I Need Help With
    By Pear in forum Windows
    Replies: 11
    Last Post: 13th October 2005, 07:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •